<!DOCTYPE html>
  <!--[if IEMobile 7]><html xmlns:nflcs="http://clubs.nfl.com" class="no-js ie iem7" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if lte IE 6]><html xmlns:nflcs="http://clubs.nfl.com" class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html xmlns:nflcs="http://clubs.nfl.com" class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if IE 8]><html xmlns:nflcs="http://clubs.nfl.com" class="no-js ie lt-ie9" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html xmlns:nflcs="http://clubs.nfl.com" class="no-js ie" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if !IE]><!--><html xmlns:nflcs="http://clubs.nfl.com" class="no-js" lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml c: http://s.opencalais.com/1/pred/ sys: http://s.opencalais.com/1/type/sys/ lid: http://s.opencalais.com/1/type/lid/ cat: http://s.opencalais.com/1/type/cat/ resolved: http://s.opencalais.com/1/type/er/ cgeo: http://s.opencalais.com/1/type/er/Geo/ eventfact: http://s.opencalais.com/1/type/em/r/ entity: http://s.opencalais.com/1/type/em/e/ cld: http://s.opencalais.com/1/linkeddata/pred/ content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
  <title>Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin | Seattle Seahawks</title>

  
  <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta name="MobileOptimized" content="width" />
<link rel="shortcut icon" href="http://www.seahawks.com/sites/seahawks.com/files/favicon_1.ico" type="image/vnd.microsoft.icon" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta http-equiv="cleartype" content="on" />
<meta name="HandheldFriendly" content="true" />
<link rel="apple-touch-icon-precomposed" href="http://www.seahawks.com/sites/all/themes/custom/seahawks/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<meta about="/author/tony-drovetto" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Tony Drovetto" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="apple-touch-icon-precomposed" href="http://www.seahawks.com/sites/all/themes/custom/seahawks/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.seahawks.com/sites/all/themes/custom/seahawks/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="http://www.seahawks.com/sites/all/themes/custom/seahawks/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<meta name="description" content="ESPN.com&#039;s Sheil Kapadia shares what motivates cornerback Shaquill Griffin, the Seahawks&#039; third pick in the 2017 NFL Draft." />
<meta name="news_keywords" content="John Boyle, Bob Condotta, Matt Hasselbeck, Concussion Legacy Foundation" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.seahawks.com/sites/seahawks.com/files/styles/open_graph__large/public/_article_thumbnails/rm5_3490.jpg?itok=PfR1hJ8Y&amp;timestamp=1495138073" />
<link rel="canonical" href="http://www.seahawks.com/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" />
<meta name="rights" content="©2017 Seattle Seahawks. All rights reserved. Do not duplicate in any form without permission of the Seattle Seahawks." />
<link rel="shortlink" href="http://www.seahawks.com/node/187353" />
<meta property="og:site_name" content="Seattle Seahawks" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.seahawks.com/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" />
<meta property="og:title" content="Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin" />
<meta property="og:description" content="ESPN.com&#039;s Sheil Kapadia shares what motivates cornerback Shaquill Griffin, the Seahawks&#039; third pick in the 2017 NFL Draft." />
<meta property="og:updated_time" content="2017-05-18T13:05:53-07:00" />
<meta property="og:image" content="http://www.seahawks.com/sites/seahawks.com/files/styles/open_graph__large/public/_article_thumbnails/rm5_3490.jpg?itok=PfR1hJ8Y&amp;timestamp=1495138073" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://www.seahawks.com/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" />
<meta name="twitter:title" content="Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin" />
<meta name="twitter:description" content="ESPN.com&#039;s Sheil Kapadia shares what motivates cornerback Shaquill Griffin, the Seahawks&#039; third pick in the 2017 NFL Draft." />
<meta name="twitter:image:src" content="http://www.seahawks.com/sites/seahawks.com/files/styles/open_graph__large/public/_article_thumbnails/rm5_3490.jpg?itok=PfR1hJ8Y&amp;timestamp=1495138073" />
<meta property="article:author" content="Tony Drovetto" />
<meta property="article:section" content="Round Up" />
<meta property="article:tag" content="John Boyle" />
<meta property="article:tag" content="Bob Condotta" />
<meta property="article:tag" content="Matt Hasselbeck" />
<meta property="article:tag" content="Concussion Legacy Foundation" />
<meta property="article:published_time" content="2017-05-18T13:05:53-07:00" />
<meta property="article:modified_time" content="2017-05-18T13:05:53-07:00" />
  <link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__Tqm3X-_O1FfdYYsiOFVCSiGP93KRlCR7yE4BfY6889Y__VySsRJDjeGbPah5DDaVXVw4MwGg_OPOrfGcVBTqU48I__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<style>.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 99.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-center {
  float: left;
  width: 99.0000%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

.panels-flexible-new .panels-flexible-region {
  padding: 0;
}

.panels-flexible-new .panels-flexible-region-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-region-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-region-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-column {
  padding: 0;
}

.panels-flexible-new .panels-flexible-column-inside {
  padding-right: 0.5em;
  padding-left: 0.5em;
}

.panels-flexible-new .panels-flexible-column-inside-first {
  padding-left: 0;
}

.panels-flexible-new .panels-flexible-column-inside-last {
  padding-right: 0;
}

.panels-flexible-new .panels-flexible-row {
  padding: 0 0 0.5em 0;
  margin: 0;
}

.panels-flexible-new .panels-flexible-row-last {
  padding-bottom: 0;
}

.panels-flexible-column-new-main {
  float: left;
  width: 99.0000%;
}

.panels-flexible-new-inside {
  padding-right: 0px;
}

.panels-flexible-new {
  width: auto;
}

.panels-flexible-region-new-center {
  float: left;
  width: 99.0000%;
}

.panels-flexible-row-new-main-row-inside {
  padding-right: 0px;
}

</style>
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__3usCWzpUDB61t7UtA40SRMeARH5og7XElamIyws8LMo__10mAP_DbXX--BcwgJgP6s2wYJlyVPDR4sw5nJbZzda4__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__rwoUOs649I_SLrkxTVv76TZ4n5bHi5bqGi1Bz5cCLfo__QDYzZPk_XMNjD0XWfEd6QnmOg4b0Er9BxcxFECk4qfQ__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__f4Z6ntg5VDTsvCmEbSgrdqfeOxAfkxKnW4Lfv9J0z74__CIm37Y7FYfwydV4w7zwpZVFoPiy_lPqbwVTT6nQy28E__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<![endif]-->

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__xOEJectROF6-eEwuDUDaxYBeeBAQmHPK2XRu1ET8-UQ__5gCaZPMrApSmuCVhq-tOq-bGFPAn1HBWqOPuvOz71Xw__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<![endif]-->

<!--[if lt IE 9]>
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__ekiKOjWpRy5FcfvTfc4XQ97EP4Rv0DoQlVBvSgs80ZA__cdQ9eka2lsWxmVDhKY1uP3g9_tB7gCT9ocMmES6duT0__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|(!IE)]><!-->
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__YLI93f-LNhWPvbmWf_r8ScWF0CoiNVzjruj-x6etar8__s40M2Y_z_uXPv0F4jWNPMScjHdrgR67GiDYZfw9DinU__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<!--<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|(!IE)]><!-->
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__JfjmSeV17YF1l5XkoFgcwujdhSD9enz6FYi5siLSV3Y__phxZS2kiJygM1Nq8BpagEuhtCNe-MPMwOvJs8E7zyyo__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<!--<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|(!IE)]><!-->
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__HLIpBAXn9pq1NC6GR6myBg5Lu5ikaZrq2h-_uuS35Sk__KPO4hQFeZimw9l9_JgUELsG0_SDZGOLr5R2qE5XidJk__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<!--<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|(!IE)]><!-->
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__LWhIuSNiZFVp54TeYDTn7C1tOnyFa2GO9_U75-JZm6o__mKKPYKCAab8JZjcH1pqxxLYVVAcndZE3ln_gL7vLH_0__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<!--<![endif]-->

<!--[if (gte IE 9)|(gt IEMobile 7)|(!IE)]><!-->
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__pLCSM496odFFdcV3cfJ1M-Al8uTrY6g8xKVwJDk7RWA__lvCmLZYVuOv9IcErhzxreJF7A_ovdovTZDYBlKdPDMY__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
<!--<![endif]-->
<link type="text/css" rel="stylesheet" href="//www.seahawks.com/sites/seahawks.com/files/advagg_css/css__KKK4R-GQS0Uy6WpLbOZC26RyBUmOSrbQRs27Ph1h8c0__CLXlyqcS4cd-0gHndvjrSmTDZf14C2TEhZjuQfbBPrA__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.css" media="all" />
  <script src="//www.seahawks.com/sites/seahawks.com/files/advagg_js/js__7emdkrojuT7XHCQAyDGpGNfW4PtXHr3Wx4uk95YsM7Y__a5lC_VfGtVc0-CRqCdbYr4eavn8vnz-XIFmsUv72F1E__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.js"></script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="/html5shiv.min.js?oq66i1"></script>
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="/html5shiv-printshiv.min.js?oq66i1"></script>
<![endif]-->
<script src="//assets.adobedtm.com/d51a64fedd178a47928591706cfcb7e883ce6cca/satelliteLib-1feba925fa2f5fd9827cb94cf8491a996d37ad3c.js"></script>
<script src="//www.seahawks.com/sites/seahawks.com/files/advagg_js/js__X1O2t_-G4930OHhUr--3HH7ilwIRAYCMY4W6YpXpZ5s__pEBMnCZk_CkfgrmHm0oab9vVX9XAv4tPSuvzSSTYbvk__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.js"></script>
<script>var switchTo5x = false;var __st_loadLate = true;</script>
<script src="//w.sharethis.com/button/buttons.js"></script>
<script>if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-97e8f9b0-1e62-b004-10ff-5a325ca0873a","version":"4x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"shorten":"false","servicePopup":true}); }</script>
<script src="//www.seahawks.com/sites/seahawks.com/files/advagg_js/js__AEV-lNBXXeoUKO4z1u9KQkhkR14tIw3LqCTNmoXukNw__DCNJdjc74E7Ue8x5y6vmkdK02JdG4STbvNoAMXPZ2LI__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.js"></script>
<script>var nflcsAssetPath = "http:\/\/prod.static.seahawks.clubs.nfl.com\/";
var nflcsAVAssetPath = "http:\/\/prod.video.seahawks.clubs.nfl.com\/";
var nflcomCombinatorAVP = "http:\/\/combine.nflcdn.com\/yui\/min2\/index.php?g=video";
var nflcsAutoplay = true;
var nflcsFrequency = 1;
var nflcsAVDefaults = {
  id: 'avplayer',
  width: '768',
  config: 'http://www.seahawks.com/media/nflc-config.json',
  autoplay: nflcsAutoplay,
  pr: nflcsFrequency,
  offset: 0,
  playername: 'player_default',
  mediatype: 'video'
}
if (typeof nflc_ct_video !== 'undefined') {
  if (typeof nflc_ct_video.autoplay !== 'undefined') {
    nflcsAutoplay = nflc_ct_video.autoplay;
  }
  if (typeof nflc_ct_video.prerollfreq !== 'undefined') {
    nflcsFrequency = nflc_ct_video.prerollfreq;
  }
}
var isSplashPage = false;
if (!window.jsRand) {
  window.jsRand = Math.floor(Math.random()*10000000);
}</script>
<script>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</script>

      <script type='text/javascript'>
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = '53847';
        _sf_async_config.domain = 'www.seahawks.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.noCookies = false;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script src='//static.chartbeat.com/js/chartbeat_mab.js'></script>
          <style>
      @media (min-width: 960px) {
        body.html {
          background-image: url('http://www.seahawks.com/sites/seahawks.com/files/background/seahawks-background_4.jpg');
          background-repeat: no-repeat;
          background-position: 50% 0;
        }
      }
    </style>
    
    
    
  <!--[if IE 8]>
    <script src="/sites/all/themes/custom/nfl_team_base/js/ie8_fix_maxwidth.js" type="text/javascript"></script>
  <![endif]-->

  </head>
<body class="html not-front not-logged-in page-node page-node- page-node-187353 node-type-article background-ad section-news">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PKQ5CD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayerGTM','GTM-PKQ5CD');</script>
<!-- End Google Tag Manager -->
  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <div class="gbl-wrp-1"><div class="gbl-wrp-2"><div class="gbl-wrp-3"><div class="gbl-wrp-4"><div class="gbl-wrp-5">
<script type="text/javascript">
var dataLayer = {"Content":{"PageName":null,"SiteSection":"news","ContentType":"article","ContentID":"187353","ContentTitle":"Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin","ContentSource":null,"TeamAbbr":"sea","ArticleAuthor":"Tony Drovetto","articleID":"15bf7ddc-647a-4053-8d0f-0c38363295de"},"VideoData":{"VideoPlayerChannel":null},"InternalSearch":{"SiteSearchTerms":null},"SiteSubSection":"2017","SiteExperience":"responsive","ResponsiveState":null}</script><script>Drupal.GPT = new Drupal.GPTClass(Drupal.settings.gpt);</script>
<script>Drupal.GPT.pageOptions.sra ? jQuery(document).ready(Drupal.GPT.run) : googletag.cmd.push(Drupal.GPT.run);</script>
  <div class="l-page" id="page">
  <div class="l-main">
    <div class="l-content" role="main">
            <h2 class="element-invisible">You are here</h2><ul class="breadcrumb"><li><a href="/">Home</a></li></ul>      <a id="main-content"></a>
                              <div class="panel-display chevelle clearfix social-bar" >

  <div class="panel-col-top panel-panel clearfix">
          <div class="panel-region-top">
        <div class="panel-pane pane-panels-mini pane-header"   class="panel-pane pane-panels-mini pane-header" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="header mini-panel-display clearfix" id="mini-panel-header">
  <div class="panel-inner">

          <div class="mobile-toggle panel-region-wrap clearfix">
        <div class="panel-pane pane-block pane-mobile-menu-toggle-mobile-menu-toggle"   class="panel-pane pane-block pane-mobile-menu-toggle-mobile-menu-toggle" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    
<a id="mobile-menu-toggle">Menu</a>
          
      
            </div>
</div>
<div class="panel-pane pane-toggle"   class="panel-pane pane-toggle" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <a href="#" class="toggle-content-pane" data-selector=".header .primary-wrapper" data-doscroll="0">Menu</a>          
      
            </div>
</div>
      </div>
    
          <div class="banner-ads panel-region-wrap clearfix">
        <div class="panel-pane pane-block pane-ad-manager-ad-league-728x90"   class="panel-pane pane-block pane-ad-manager-ad-league-728x90" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div id="ad-manager-ad-ad-league-728x90-0" class="ad-manager-ad gpt-ads"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-league-728x90-0',{"outofpage":false,"targetedAdUnit":"nfl.clubsites","refresh":true,"size":{"0":[[728,90]]},"targeting":{"club":[{"value":"sea","eval":0}],"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"s3":[{"value":"Thursday_Round_Up_The_Inspiration_Behind_Seahawks_Cornerback_Shaquill_Griffin","eval":0}]},"campaignAd":false});</script>          
      
            </div>
</div>
<div class="panel-pane pane-block pane-ad-manager-ad-default-226x90"   class="panel-pane pane-block pane-ad-manager-ad-default-226x90" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div id="ad-manager-ad-ad-default-226x90-0" class="ad-manager-ad gpt-ads campaign-ad-wrapper ad-default-226x90-0-wrapper"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-default-226x90-0',{"outofpage":false,"targetedAdUnit":"","refresh":true,"size":{"0":[[226,90]]},"targeting":{"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"s3":[{"value":" Thursday_Round_Up_The_Inspiration_Behind_Seahawks_Cornerback_Shaquill_Griffin","eval":0}],"s4":[{"value":"","eval":0}]},"campaignAd":true});</script>          
      
            </div>
</div>
      </div>
    
          <div class="branding panel-region-wrap clearfix">
        <div class="panel-pane pane-custom pane-15"   class="panel-pane pane-custom pane-15" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <h1 class="site-name"><a href="/">Seattle Seahawks</a></h1>          
      
            </div>
</div>
      </div>
        
    
          <div class="search panel-region-wrap clearfix">
        <div class="search-inner">
          <div class="panel-pane pane-apachesolr-form"   class="panel-pane pane-apachesolr-form" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <form class="apachesolr-panels-search-form" action="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin?src=rss" method="post" id="apachesolr-panels-search-form" accept-charset="UTF-8"><div><h2 class="element-invisible">Search form</h2><div class="form-item form-type-textfield form-item-apachesolr-panels-search-form">
  <label class="element-invisible" for="edit-apachesolr-panels-search-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-apachesolr-panels-search-form--2" name="apachesolr_panels_search_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="form_build_id" value="form-sxnQlkNL_ldrBaXjwB5FSO2KGv0WZ9J1jruuj2KEFRY" />
<input type="hidden" name="form_id" value="apachesolr_panels_search_form" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div></div></form>          
      
            </div>
</div>
        </div>
      </div>
    
    <div class="primary-wrapper clearfix">
              <div class="social panel-region-wrap clearfix">
          <div class="panel-pane pane-panels-mini pane-social-menu social-media-links"   class="panel-pane pane-panels-mini pane-social-menu social-media-links" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="panel-display panel-1col clearfix" id="mini-panel-social_menu">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-menu-tree pane-menu-social-menu"   class="panel-pane pane-menu-tree pane-menu-social-menu" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-ctools-menu-social-menu-1 menu-name-menu-social-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-13386 facebook"><a href="https://www.facebook.com/Seahawks" target="_blank">Facebook</a></li>
<li class="leaf menu-mlid-13391 twitter"><a href="http://www.twitter.com/seahawks" target="_blank">Twitter</a></li>
<li class="leaf menu-mlid-14061 email"><a href="http://www.seahawks.com/about/email-subscriptions">Email</a></li>
<li class="last expanded menu-mlid-13401 social-media-links-extra"><a href="/" class="social-media-links-extra__icon js-social-more">More</a><ul class="menu"><li class="first leaf menu-mlid-13441"><a href="/gameday/apps">Apps</a></li>
<li class="leaf menu-mlid-13431"><a href="http://instagram.com/seahawks">Instagram</a></li>
<li class="last leaf menu-mlid-13416"><a href="http://www.pinterest.com/seattleseahawks" target="_blank">Pinterest</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
</div>
  </div>
</div>
          
      
            </div>
</div>
        </div>
      
      
              <div class="primary-menu panel-region-wrap clearfix">
          <div class="primary-menu-inner">
            <div class="panel-pane pane-nflc-page-primary-links"   class="panel-pane pane-nflc-page-primary-links" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <ul class="links primary-links"><li class="menu-11246 first"><a href="/news" class="menu-minipanel menu-minipanel-11246">News</a><ul class="menu-minipanel-panel menu-minipanel-news-menu-mini-panel">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-1976 clearfix" id="mini-panel-news_menu_mini_panel">
<div class="panel-flexible-inside panels-flexible-1976-inside">
<div class="panels-flexible-region panels-flexible-region-1976-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-1976-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-2"   class="panel-pane pane-block pane-menu-block-2" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-11246 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-11996"><a href="/news">Seahawks News</a><ul class="menu"><li class="first leaf menu-mlid-11356"><a href="/news/articles">Latest News</a></li>
<li class="leaf menu-mlid-11361"><a href="/news/press-releases" title="">Press Releases</a></li>
<li class="leaf menu-mlid-11391"><a href="/team/injuries">Injury Report</a></li>
<li class="leaf menu-mlid-11396"><a href="/team/transactions">Transactions</a></li>
<li class="leaf menu-mlid-13496"><a href="/news/community">Community News</a></li>
<li class="leaf menu-mlid-13571"><a href="/gameday/apps">Mobile App</a></li>
<li class="leaf menu-mlid-16296"><a href="/draft">NFL Draft</a></li>
<li class="last leaf menu-mlid-15581"><a href="http://www.seahawks.com/superbowl/49">Super Bowls</a></li>
</ul></li>
<li class="expanded menu-mlid-13506"><a href="/">Featured Series</a><ul class="menu"><li class="first leaf menu-mlid-13536"><a href="/news/fantasy">Fantasy Football</a></li>
<li class="leaf menu-mlid-16851"><a href="http://history.seahawks.com/">History</a></li>
<li class="leaf menu-mlid-13526"><a href="/news/on-this-date">On This Date</a></li>
<li class="last leaf menu-mlid-13511"><a href="/news/round-up">Round-Up</a></li>
</ul></li>
<li class="expanded menu-mlid-13566"><a href="https://www.facebook.com/Seahawks" target="_blank">Stay Connected</a><ul class="menu"><li class="first leaf menu-mlid-13581"><a href="https://www.facebook.com/Seahawks" target="_blank">Facebook</a></li>
<li class="leaf menu-mlid-13591"><a href="https://plus.google.com/+Seahawks/posts" target="_blank">Google+</a></li>
<li class="leaf menu-mlid-13586"><a href="http://instagram.com/seahawks" target="_blank">Instagram</a></li>
<li class="leaf menu-mlid-13596"><a href="https://www.pinterest.com/seattleseahawks/" target="_blank">Pinterest</a></li>
<li class="collapsed menu-mlid-13576"><a href="https://twitter.com/seahawks" target="_blank">Twitter</a></li>
<li class="leaf menu-mlid-17261"><a href="http://www.seahawks.com/content/rss-feeds">Subscribe to RSS </a></li>
<li class="last leaf menu-mlid-17981"><a href="/about/email-subscriptions">Email Subscriptions</a></li>
</ul></li>
<li class="last expanded menu-mlid-13541"><a href="/news/contributors">Contributors</a><ul class="menu"><li class="first leaf menu-mlid-16836"><a href="http://www.seahawks.com/news/contributors/john-boyle">John Boyle</a></li>
<li class="leaf menu-mlid-13551"><a href="/news/contributors/tony-drovetto">Tony Drovetto</a></li>
<li class="leaf menu-mlid-13556"><a href="/news/press-releases">Seahawks Communications</a></li>
<li class="last leaf menu-mlid-13561"><a href="/news/contributors/guest-contributors">Guest Contributors</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-11251 "><a href="/team/roster" class="menu-minipanel menu-minipanel-11251">Team</a><ul class="menu-minipanel-panel menu-minipanel-team-menu-mini-panel">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-1981 clearfix" id="mini-panel-team_menu_mini_panel">
<div class="panel-flexible-inside panels-flexible-1981-inside">
<div class="panels-flexible-region panels-flexible-region-1981-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-1981-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-3"   class="panel-pane pane-block pane-menu-block-3" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-3 menu-name-main-menu parent-mlid-11251 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-12001"><a href="/team/roster">Players</a><ul class="menu"><li class="first leaf menu-mlid-11376"><a href="/team/roster" title="">Roster</a></li>
<li class="leaf menu-mlid-11386"><a href="/team/depth-chart">Depth Chart</a></li>
<li class="leaf menu-mlid-13621"><a href="/team/injuries">Injury Report</a></li>
<li class="last leaf menu-mlid-13626"><a href="/team/transactions">Transactions</a></li>
</ul></li>
<li class="expanded menu-mlid-13606"><a href="/team/coaches">Coaches &amp; Staff</a><ul class="menu"><li class="first leaf menu-mlid-11916"><a href="/team/coaches">Coaches</a></li>
<li class="leaf menu-mlid-11421"><a href="/team/physicians">Team Physicians</a></li>
<li class="leaf menu-mlid-11401"><a href="/team/staff">Management</a></li>
<li class="last leaf menu-mlid-15706"><a href="/about/employment">Employment</a></li>
</ul></li>
<li class="expanded menu-mlid-16926"><a href="http://history.seahawks.com" target="_blank">History</a><ul class="menu"><li class="first leaf menu-mlid-16846"><a href="http://history.seahawks.com/">Year-by-Year History</a></li>
<li class="leaf menu-mlid-16931"><a href="http://history.seahawks.com/roster.asp">All-Time Roster</a></li>
<li class="leaf menu-mlid-16936"><a href="/spirit-of-12/history-of-the-12s">History of the 12s</a></li>
<li class="last leaf menu-mlid-16981"><a href="http://yearbook.seahawks.com/">Seahawks Yearbook</a></li>
</ul></li>
<li class="expanded menu-mlid-13611"><a href="/team/facilities">Facilities</a><ul class="menu"><li class="first leaf menu-mlid-13636"><a href="/gameday/centurylink-field">CenturyLink Field</a></li>
<li class="last leaf menu-mlid-14131"><a href="/team/facilities/vmac">Virginia Mason Athletic Center (VMAC)</a></li>
</ul></li>
<li class="last expanded menu-mlid-13616"><a href="/team/statistics">Statistics</a><ul class="menu"><li class="first leaf menu-mlid-11411"><a href="/team/statistics">Team Statistics</a></li>
<li class="last leaf menu-mlid-11406"><a href="/team/standings">Standings</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-11256 "><a href="/videos-photos" class="menu-minipanel menu-minipanel-11256">Video &amp; Photos</a><ul class="menu-minipanel-panel menu-minipanel-videos-photos-menu-mini-panel">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-1986 clearfix" id="mini-panel-videos_photos_menu_mini_panel">
<div class="panel-flexible-inside panels-flexible-1986-inside">
<div class="panels-flexible-region panels-flexible-region-1986-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-1986-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-4"   class="panel-pane pane-block pane-menu-block-4" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-11256 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-11426"><a href="/videos-photos/videos/video">Video</a><ul class="menu"><li class="first leaf menu-mlid-21016"><a href="/videos-photos/videos/video">Recent Video</a></li>
<li class="leaf menu-mlid-21021"><a href="/videos-photos/videos/highlights">Highlights</a></li>
<li class="leaf menu-mlid-21026"><a href="/videos-photos/videos/press-conferences">Press Conferences</a></li>
<li class="leaf menu-mlid-21031"><a href="/videos-photos/videos/raible-call-of-the-game">Raible Call of the Game</a></li>
<li class="leaf menu-mlid-21036"><a href="/videos-photos/videos/seahawks-all-access">Seahawks All Access</a></li>
<li class="leaf menu-mlid-21041"><a href="/videos-photos/videos/seahawks-saturday-night">Seahawks Saturday Night</a></li>
<li class="leaf menu-mlid-21051"><a href="http://www.seahawks.com/videos-photos/videos/sea-gals">The Sea Gals</a></li>
<li class="last leaf menu-mlid-21046"><a href="http://www.seahawks.com/videos-photos/live">Live Press Conferences</a></li>
</ul></li>
<li class="expanded menu-mlid-15646"><a href="/videos-photos/audio">Audio</a><ul class="menu"><li class="first leaf menu-mlid-15666"><a href="/videos-photos/audio">Recent Audio</a></li>
<li class="leaf menu-mlid-20971"><a href="http://www.seahawks.com/videos-photos/audio/radio-highlights">Radio Highlights</a></li>
<li class="leaf menu-mlid-15656"><a href="/videos-photos/audio/radio-interviews">Radio Interviews</a></li>
<li class="leaf menu-mlid-20991"><a href="http://www.seahawks.com/podcasts">Seahawks Podcasts</a></li>
<li class="leaf menu-mlid-20981"><a href="http://www.seahawks.com/videos-photos/audio/kickin-it-with-jon-and-greg-podcast">Kickin It With Jon &amp; Greg</a></li>
<li class="leaf menu-mlid-20976"><a href="http://www.seahawks.com/videos-photos/audio/players-lounge-podcast">Players Lounge</a></li>
<li class="last leaf menu-mlid-20986"><a href="http://www.seahawks.com/videos-photos/audio/seahawks-insiders-podcast">Seahawks Insiders</a></li>
</ul></li>
<li class="expanded menu-mlid-13656"><a href="/videos-photos/photos">Photos</a><ul class="menu"><li class="first leaf menu-mlid-11436"><a href="/videos-photos/photos/all-photos">Recent Galleries</a></li>
<li class="leaf menu-mlid-13706"><a href="/videos-photos/photos/game-action">Game Galleries</a></li>
<li class="leaf menu-mlid-13711"><a href="/videos-photos/photos/sea-gals">Cheerleaders</a></li>
<li class="leaf menu-mlid-13696"><a href="/videos-photos/photos/eye-on-the-hawks">Eye on the Hawks</a></li>
<li class="leaf menu-mlid-13701"><a href="/videos-photos/photos/community">In the Community</a></li>
<li class="leaf menu-mlid-11461"><a href="https://seahawks.photos.nfl.com/" target="_blank">Photo Store</a></li>
<li class="last leaf menu-mlid-16896"><a href="http://instagram.com/seahawks" target="_blank">Seahawks on Instagram</a></li>
</ul></li>
<li class="last expanded menu-mlid-13666"><a href="http://now.nfl.com/" target="_blank">Additional Video</a><ul class="menu"><li class="first leaf menu-mlid-13686"><a href="http://www.pjtra.com/t/RkFGRExLRk1BS0dKR0RBSUlMRUg" target="_blank">NFL Gamepass</a></li>
<li class="leaf menu-mlid-16921"><a href="http://www.nfl.com/qs/nflmobile/index.jsp" target="_blank">NFL Mobile App</a></li>
<li class="leaf menu-mlid-13671"><a href="http://now.nfl.com/" target="_blank">NFL Now</a></li>
<li class="leaf menu-mlid-13676"><a href="http://www.nfl.com/videos/seattle-seahawks" target="_blank">NFL.com</a></li>
<li class="last leaf menu-mlid-16916"><a href="/gameday/apps">Seahawks Mobile App</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-11261 "><a href="/schedule" class="menu-minipanel menu-minipanel-11261">Schedule</a><ul class="menu-minipanel-panel menu-minipanel-schedule-menu-mini-panel">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-1991 clearfix" id="mini-panel-schedule_menu_mini_panel">
<div class="panel-flexible-inside panels-flexible-1991-inside">
<div class="panels-flexible-region panels-flexible-region-1991-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-1991-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-5"   class="panel-pane pane-block pane-menu-block-5" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-5 menu-name-main-menu parent-mlid-11261 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-12011"><a href="/schedule">NFL Schedule</a><ul class="menu"><li class="first leaf menu-mlid-11466"><a href="/schedule" title="">Season Schedule</a></li>
<li class="last leaf menu-mlid-11471"><a href="/schedule/download">Download Schedule</a></li>
</ul></li>
<li class="last expanded menu-mlid-13741"><a href="/schedule/events-calendar">Other Events</a><ul class="menu"><li class="first leaf menu-mlid-11481"><a href="/proshop">Pro Shop Appearances</a></li>
<li class="leaf menu-mlid-13746"><a href="/schedule/community-calendar">Community Calendar</a></li>
<li class="leaf menu-mlid-14136"><a href="/schedule/events-calendar">Events Calendar</a></li>
<li class="last leaf menu-mlid-13751"><a href="/cheerleaders/appearances">Sea Gals Appearances</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-16841 "><a href="http://www.pntrac.com/t/RkFGRExLRktBS0dKR0RBSUlMRUg">Watch Games</a></li>
<li class="menu-11266 "><a href="/gameday" class="menu-minipanel menu-minipanel-11266">Gameday</a><ul class="menu-minipanel-panel menu-minipanel-gameday">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-1996 clearfix" id="mini-panel-gameday">
<div class="panel-flexible-inside panels-flexible-1996-inside">
<div class="panels-flexible-region panels-flexible-region-1996-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-1996-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-6"   class="panel-pane pane-block pane-menu-block-6" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-6 menu-name-main-menu parent-mlid-11266 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-11486"><a href="/gameday">Gameday Guide</a><ul class="menu"><li class="first leaf menu-mlid-17041"><a href="/gameday">CenturyLink Field Gameday Guide</a></li>
<li class="leaf menu-mlid-17031"><a href="/gameday/getting-to-centurylink-field">Getting to CenturyLink Field</a></li>
<li class="leaf menu-mlid-16986"><a href="/gameday/getting-into-the-game">Getting in on Gameday</a></li>
<li class="leaf menu-mlid-17036"><a href="/gameday/maximize-gameday-at-centurylink-field">What to do on Gameday</a></li>
<li class="leaf menu-mlid-13781"><a href="/gameday/stadium-concessions">Concession Guide</a></li>
<li class="leaf menu-mlid-17006"><a href="/gameday/getting-into-the-game/gate-map">Gameday gate map</a></li>
<li class="last leaf menu-mlid-11511"><a href="/gameday/seating-map">Stadium Maps</a></li>
</ul></li>
<li class="expanded menu-mlid-17011"><a href="/gameday/gameday-policies-and-information">Policies</a><ul class="menu"><li class="first leaf menu-mlid-11536"><a href="/gameday/gameday-policies-and-information">Gameday Policies</a></li>
<li class="leaf menu-mlid-13776"><a href="/gameday/prohibited-items-and-stadium-bag-policy">Prohibited Items &amp; NFL Bag Policy</a></li>
<li class="leaf menu-mlid-13771"><a href="http://www.seahawks.com/gameday/gameday-policies-and-information#code">Fan Code of Conduct</a></li>
<li class="leaf menu-mlid-17001"><a href="/gameday/question-and-answer">Gameday FAQs</a></li>
<li class="leaf menu-mlid-17016"><a href="http://www.seahawks.com/gameday/gameday-policies-and-information#alcohol-policy">Alcohol Policy</a></li>
<li class="leaf menu-mlid-17026"><a href="http://www.seahawks.com/gameday/gameday-policies-and-information#disabled-access">Disabled Access</a></li>
<li class="last leaf menu-mlid-17021"><a href="http://www.seahawks.com/gameday/gameday-policies-and-information#tailgate-policies">Tailgating Policies</a></li>
</ul></li>
<li class="expanded menu-mlid-13756"><a href="/gameday/getting-to-centurylink-field">Transportation</a><ul class="menu"><li class="first leaf menu-mlid-11551"><a href="/gameday/getting-to-centurylink-field">Transportation Guide</a></li>
<li class="leaf menu-mlid-13801"><a href="http://www.amtrakcascades.com/">Amtrak Cascades</a></li>
<li class="last leaf menu-mlid-13786"><a href="/gameday/getting-to-centurylink-field/stadium-map">Area Map</a></li>
</ul></li>
<li class="expanded menu-mlid-17196"><a href="/gameday/maximize-gameday-at-centurylink-field">Entertainment</a><ul class="menu"><li class="first leaf menu-mlid-17211"><a href="/gameday/touchdown-city">Touchdown City</a></li>
<li class="leaf menu-mlid-17206"><a href="/gameday/taima-the-hawk">Taima the Hawk</a></li>
<li class="leaf menu-mlid-17201"><a href="/gameday/blitz">Blitz the Seahawk</a></li>
<li class="leaf menu-mlid-17216"><a href="/BlueThunder">Blue Thunder</a></li>
<li class="last leaf menu-mlid-17221"><a href="/cheerleaders">The Sea Gals</a></li>
</ul></li>
<li class="last expanded menu-mlid-13766"><a href="/gameday/broadcasting/tv">Listen &amp; Watch</a><ul class="menu"><li class="first leaf menu-mlid-11601"><a href="/gameday/broadcasting/tv">Television Network &amp; Affiliiates</a></li>
<li class="leaf menu-mlid-11596"><a href="/gameday/broadcasting/radio">Radio Network &amp; Affiliates</a></li>
<li class="last leaf menu-mlid-13811"><a href="/gameday/apps">Mobile App</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-12016"><a href="/spirit-of-12" class="menu-minipanel menu-minipanel-12016">Spirit of 12</a><ul class="menu-minipanel-panel menu-minipanel-spirit-of-12-menu-mini-panel">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-2001 clearfix" id="mini-panel-spirit_of_12_menu_mini_panel">
<div class="panel-flexible-inside panels-flexible-2001-inside">
<div class="panels-flexible-region panels-flexible-region-2001-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2001-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-7"   class="panel-pane pane-block pane-menu-block-7" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-7 menu-name-main-menu parent-mlid-12016 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-11271"><a href="/spirit-of-12/history-of-the-12s">History Behind the 12</a><ul class="menu"><li class="first leaf menu-mlid-14326"><a href="/spirit-of-12">The Spirit of 12</a></li>
<li class="leaf menu-mlid-12021"><a href="/spirit-of-12/history-of-the-12s">History of the 12s</a></li>
<li class="last leaf menu-mlid-12026"><a href="/spirit-of-12/12-flag-raisers">12 Flag Raisers</a></li>
</ul></li>
<li class="expanded menu-mlid-13816"><a href="/spirit-of-12/history-of-the-12s">For the 12s</a><ul class="menu"><li class="first leaf menu-mlid-13826"><a href="/promotions">Contests &amp; Promotions</a></li>
<li class="leaf menu-mlid-13836"><a href="/gameday/apps">Mobile App</a></li>
<li class="last leaf menu-mlid-15011"><a href="/wallpaper">Wallpaper</a></li>
</ul></li>
<li class="last expanded menu-mlid-12031"><a href="/spirit-of-12/tagboards">Tagboards</a><ul class="menu"><li class="first leaf menu-mlid-12041"><a href="/spirit-of-12/tagboards/seahawks-salute">#SeahawksSalute</a></li>
<li class="last leaf menu-mlid-12046"><a href="/spirit-of-12/tagboards/tgibf">#TGIBF</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-11276 "><a href="/tickets" class="menu-minipanel menu-minipanel-11276">Tickets</a><ul class="menu-minipanel-panel menu-minipanel-tickets-menu-mini-panel">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-2006 clearfix" id="mini-panel-tickets_menu_mini_panel">
<div class="panel-flexible-inside panels-flexible-2006-inside">
<div class="panels-flexible-region panels-flexible-region-2006-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2006-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-8"   class="panel-pane pane-block pane-menu-block-8" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-8 menu-name-main-menu parent-mlid-11276 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-13841"><a href="/tickets/season-tickets/blue-pride">Ticket Options</a><ul class="menu"><li class="first leaf menu-mlid-13866"><a href="/tickets/single-game-tickets">Single Game Tickets</a></li>
<li class="leaf menu-mlid-14141"><a href="/toyota-fan-deck">Toyota Fan Deck Seats</a></li>
<li class="leaf menu-mlid-11931"><a href="/tickets/season-tickets">Season Tickets</a></li>
<li class="leaf menu-mlid-13871"><a href="/tickets/season-tickets/blue-pride">Blue Pride</a></li>
<li class="last leaf menu-mlid-12066"><a href="http://www.ticketmaster.com/Seattle-Seahawks-tickets/artist/806020?intcmp=tm102822&amp;wt.mc_id=NFL_TEAM_SEA_DROP_DOWN" target="_blank">Ticket Exchange</a></li>
</ul></li>
<li class="expanded menu-mlid-13846"><a href="/tickets/premium-seating/club-seats">Premium Seating</a><ul class="menu"><li class="first leaf menu-mlid-11871"><a href="/tickets/premium-seating/suites/season">Full Season Suites</a></li>
<li class="leaf menu-mlid-13881"><a href="/tickets/premium-seating/suites/single-game">Single Game Suites</a></li>
<li class="leaf menu-mlid-13896"><a href="/tickets/premium-seating/reserve-club">Reserve Club</a></li>
<li class="leaf menu-mlid-13886"><a href="/tickets/premium-seating/club-seats">Delta Sky360 Club Seats</a></li>
<li class="last leaf menu-mlid-13891"><a href="/tickets/premium-seating/sideline-field-seating">Field Seats</a></li>
</ul></li>
<li class="expanded menu-mlid-13851"><a href="/tickets/policies">Additional Resources</a><ul class="menu"><li class="first leaf menu-mlid-11991"><a href="/tickets/premium-seating/suites/info-request">Information Request</a></li>
<li class="leaf menu-mlid-11981"><a href="/tickets/seating-map">Seating Charts</a></li>
<li class="leaf menu-mlid-11846"><a href="/tickets/policies">Ticket Policies</a></li>
<li class="leaf menu-mlid-13876"><a href="http://primesport.com/d/seattleseahawks?utm_source=Seattle_Seahawks&amp;utm_medium=referral&amp;utm_content=Newsletter_1&amp;utm_campaign=Seattle_Seahawks_Web_Tickets_Main_Nav" target="_blank">Travel Packages</a></li>
<li class="last leaf menu-mlid-12071"><a href="http://seahawks.strmarketplace.com/" target="_blank">Charter Marketplace</a></li>
</ul></li>
<li class="last expanded menu-mlid-13856"><a href="/tickets/season-tickets/holders">Season Ticket Holders</a><ul class="menu"><li class="first leaf menu-mlid-12076"><a href="/tickets/season-tickets/holders">Season Ticket Holders</a></li>
<li class="leaf menu-mlid-11906"><a href="https://seahawksportal.io-media.com/" target="_blank">Account Manager</a></li>
<li class="leaf menu-mlid-14321"><a href="/tickets/season-ticket-holders/meet-your-account-representative">Account Representatives</a></li>
<li class="last leaf menu-mlid-17381"><a href="/membership-club">The Membership Club</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-11281 "><a href="/cheerleaders" class="menu-minipanel menu-minipanel-11281">Sea Gals</a><ul class="menu-minipanel-panel menu-minipanel-seagals-menu-mini-panel">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-2011 clearfix" id="mini-panel-seagals_menu_mini_panel">
<div class="panel-flexible-inside panels-flexible-2011-inside">
<div class="panels-flexible-region panels-flexible-region-2011-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2011-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-9"   class="panel-pane pane-block pane-menu-block-9" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-9 menu-name-main-menu parent-mlid-11281 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-12081"><a href="/cheerleaders">Cheerleaders</a><ul class="menu"><li class="first leaf menu-mlid-11811"><a href="/cheerleaders/sea-gals-roster">Roster</a></li>
<li class="leaf menu-mlid-13921"><a href="/cheerleaders/sea-gals-show-group">Show Group</a></li>
<li class="leaf menu-mlid-13926"><a href="/cheerleaders/the-sea-gals-look">The Look</a></li>
<li class="last leaf menu-mlid-12086"><a href="/cheerleaders/jr-sea-gals">Jr. Sea Gals</a></li>
</ul></li>
<li class="expanded menu-mlid-14091"><a href="/cheerleaders/event-calendar">Events</a><ul class="menu"><li class="first leaf menu-mlid-13931"><a href="/cheerleaders/event-calendar">Event Calendar</a></li>
<li class="leaf menu-mlid-11746"><a href="/cheerleaders/auditions">Auditions</a></li>
<li class="leaf menu-mlid-11741"><a href="/cheerleaders/appearances">Appearances</a></li>
<li class="last leaf menu-mlid-14096"><a href="/cheerleaders/charity-auction">Charity Auction</a></li>
</ul></li>
<li class="expanded menu-mlid-11806"><a href="/cheerleaders/sea-gals-news-videos-photos">News, Videos &amp; Photos</a><ul class="menu"><li class="first leaf menu-mlid-13966"><a href="/cheerleaders/sea-gals-news">Recent News</a></li>
<li class="leaf menu-mlid-13961"><a href="/cheerleaders/sea-gals-photos">Recent Photo Galleries</a></li>
<li class="last leaf menu-mlid-13956"><a href="/cheerleaders/sea-gals-videos">Recent Videos</a></li>
</ul></li>
<li class="expanded menu-mlid-13906"><a href="/cheerleaders/calendar">The Calendar</a><ul class="menu"><li class="first leaf menu-mlid-12091"><a href="/cheerleaders/calendar">Calendar</a></li>
<li class="leaf menu-mlid-13971"><a href="http://proshop.seahawks.com/Seattle_Seahawks/Seattle_Seahawks_2017_Sea_Gals_Calendar" target="_blank">Buy Calendar</a></li>
<li class="last leaf menu-mlid-13976"><a href="http://www.seahawks.com/video/2016/09/26/2017-sea-gals-swimsuit-calendar-photo-shoot">Making of the Calendar</a></li>
</ul></li>
<li class="last expanded menu-mlid-13916"><a href="https://www.facebook.com/Sea.Gals" target="_blank">Social Media</a><ul class="menu"><li class="first leaf menu-mlid-13936"><a href="https://www.facebook.com/Sea.Gals" target="_blank">Facebook</a></li>
<li class="leaf menu-mlid-13946"><a href="http://instagram.com/theseagals" target="_blank">Instagram</a></li>
<li class="last leaf menu-mlid-13941"><a href="https://twitter.com/theseagals" target="_blank">Twitter</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-11291 "><a href="/community" class="menu-minipanel menu-minipanel-11291">Community</a><ul class="menu-minipanel-panel menu-minipanel-community">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-2021 clearfix" id="mini-panel-community">
<div class="panel-flexible-inside panels-flexible-2021-inside">
<div class="panels-flexible-region panels-flexible-region-2021-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2021-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-11"   class="panel-pane pane-block pane-menu-block-11" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-11 menu-name-main-menu parent-mlid-11291 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-11651"><a href="/community/programs">Community Programs</a><ul class="menu"><li class="first leaf menu-mlid-11661"><a href="/community/spirit-of-12-partners">Spirit of 12 Partners</a></li>
<li class="leaf menu-mlid-14126"><a href="/promotions/symetra-heroes-in-the-classroom">Symetra Heroes</a></li>
<li class="leaf menu-mlid-14881"><a href="http://abetterseattle.com/" target="_blank">A Better Seattle</a></li>
<li class="leaf menu-mlid-14871"><a href="http://www.seahawks.com/ms/2014/legion-of-youth/" target="_blank">Boeing Legion of Youth</a></li>
<li class="leaf menu-mlid-14891"><a href="/highschool">H.S. Athlete of the Week</a></li>
<li class="last leaf menu-mlid-17226"><a href="/community/stats-for-kids">Stats for Kids</a></li>
</ul></li>
<li class="expanded menu-mlid-11611"><a href="/youth">Youth Programs</a><ul class="menu"><li class="first leaf menu-mlid-14121"><a href="http://www.fueluptoplay60.com/" target="_blank">Fuel Up To Play 60</a></li>
<li class="leaf menu-mlid-12106"><a href="/cheerleaders/jr-sea-gals">Jr. Sea Gals</a></li>
<li class="leaf menu-mlid-12101"><a href="/youth/kids-club">Junior 12s Kids Club</a></li>
<li class="leaf menu-mlid-14901"><a href="/community/youth/play-60/fitnessgram">Fitnessgram</a></li>
<li class="leaf menu-mlid-14896"><a href="/community/youth/play-60/challenge">Play 60 Challenge</a></li>
<li class="last leaf menu-mlid-14916"><a href="/community/youth/play-60/tuesdays">Play 60 Tuesdays</a></li>
</ul></li>
<li class="expanded menu-mlid-11676"><a href="/community/donations">Community Resources</a><ul class="menu"><li class="first leaf menu-mlid-14116"><a href="http://www.nflfoundation.org/applications/programs/view/grassroots" target="_blank">Grassroots Field Grant</a></li>
<li class="leaf menu-mlid-14101"><a href="/community/foundation">Charitable Foundation</a></li>
<li class="leaf menu-mlid-11656"><a href="/community/salute">Military Salute</a></li>
<li class="leaf menu-mlid-11631"><a href="/community/donations">Charitable Donations</a></li>
<li class="leaf menu-mlid-11646"><a href="/community/coaches-players-foundations">Player Foundations</a></li>
<li class="last leaf menu-mlid-14906"><a href="/community/requests">Appearance Requests</a></li>
</ul></li>
<li class="expanded menu-mlid-13981"><a href="/youth/camps/gatorade/registration">Youth Football</a><ul class="menu"><li class="first leaf menu-mlid-21148"><a href="/skillscamp">Seahawks Skills Camp</a></li>
<li class="leaf menu-mlid-14086"><a href="/youth/programs/coaching">Coaching Programs</a></li>
<li class="leaf menu-mlid-12111"><a href="/youth/camps/gatorade/registration">Gatorade Youth Camps</a></li>
<li class="leaf menu-mlid-11726"><a href="/youth/programs/punt-pass-kick">Punt, Pass &amp; Kick</a></li>
<li class="leaf menu-mlid-14886"><a href="/promotions/high-school-coach-of-the-week">H.S. Coach of the Week</a></li>
<li class="last leaf menu-mlid-14911"><a href="http://usafootball.com/headsup" target="_blank">Heads Up Football</a></li>
</ul></li>
<li class="last expanded menu-mlid-13986"><a href="/schedule/community-calendar">Community Events</a><ul class="menu"><li class="first leaf menu-mlid-14866"><a href="/schedule/events-calendar">Events Calendar</a></li>
<li class="leaf menu-mlid-14861"><a href="http://seahawks12krun.com/" target="_blank">Seahawks 12k Run at the Landing</a></li>
<li class="leaf menu-mlid-15711"><a href="http://www.seahawks.com/community/family-football-fest">Family Football Fest</a></li>
<li class="last leaf menu-mlid-15746"><a href="/12Tour">12 Tour</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-11296 "><a href="http://proshop.seahawks.com/source/bm-Seahawks-ProShopTab-General-20x10-5.07.15" class="menu-minipanel menu-minipanel-11296">Pro Shop</a><ul class="menu-minipanel-panel menu-minipanel-proshop-menu-mini-panel">
  <li class="first odd last">
    <div class="panel-flexible panels-flexible-2026 clearfix" id="mini-panel-proshop_menu_mini_panel">
<div class="panel-flexible-inside panels-flexible-2026-inside">
<div class="panels-flexible-region panels-flexible-region-2026-center panels-flexible-region-first panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2026-center-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-menu-block-12"   class="panel-pane pane-block pane-menu-block-12" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-12 menu-name-main-menu parent-mlid-11296 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-14921"><a href="/proshop">In Store Information</a><ul class="menu"><li class="first leaf menu-mlid-14926"><a href="/proshop">Locations and Hours</a></li>
<li class="leaf menu-mlid-14931"><a href="/proshop">Autograph Signings</a></li>
<li class="leaf menu-mlid-14936"><a href="http://auctions.seahawks.com/">Auctions</a></li>
<li class="leaf menu-mlid-14941"><a href="https://twitter.com/SeahawksProShop">Twitter</a></li>
<li class="last leaf menu-mlid-14946"><a href="https://www.facebook.com/seahawksproshop">Facebook</a></li>
</ul></li>
<li class="expanded menu-mlid-14951"><a href="http://proshop.seahawks.com/source/bm-Seahawks-ProShopTab-General-20x10-5.07.15">Online Shopping</a><ul class="menu"><li class="first leaf menu-mlid-14956"><a href="http://shwks.com/proshop-mens">Men&#039;s</a></li>
<li class="leaf menu-mlid-14961"><a href="http://shwks.com/proshop-womens">Women&#039;s</a></li>
<li class="leaf menu-mlid-14966"><a href="http://shwks.com/proshop-kids">Kids</a></li>
<li class="leaf menu-mlid-14971"><a href="http://shwks.com/proshop-hats">Hats</a></li>
<li class="last leaf menu-mlid-14976"><a href="http://shwks.com/proshop-tshirts">T-Shirts</a></li>
</ul></li>
<li class="last expanded menu-mlid-14981"><a href="/proshop">More Shopping</a><ul class="menu"><li class="first leaf menu-mlid-14986"><a href="http://shwks.com/proshop-polos">Polos</a></li>
<li class="leaf menu-mlid-14991"><a href="http://shwks.com/proshop-jerseys">Jerseys</a></li>
<li class="leaf menu-mlid-14996"><a href="http://shwks.com/proshop-sweatshirts">Sweatshirts</a></li>
<li class="leaf menu-mlid-15001"><a href="http://shwks.com/proshop-memorabilia">Memorabilia</a></li>
<li class="last leaf menu-mlid-15006"><a href="http://proshop.seahawks.com/Seattle_Seahawks_Accessories">Accessories</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
  </div>
</div>
</div>
</div>
  </li>
</ul>
</li>
<li class="menu-13421 social-main-menu last"><a href="/" class="js-social-menu menu-minipanel menu-minipanel-0">Social</a><ul class="menu-minipanel-panel menu-minipanel-social-menu">
  <li class="first odd last">
    <div class="panel-display panel-1col clearfix" id="mini-panel-social_menu-1">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-menu-tree pane-menu-social-menu"   class="panel-pane pane-menu-tree pane-menu-social-menu" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="menu-block-wrapper menu-block-ctools-menu-social-menu-2 menu-name-menu-social-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-13386 facebook"><a href="https://www.facebook.com/Seahawks" target="_blank">Facebook</a></li>
<li class="leaf menu-mlid-13391 twitter"><a href="http://www.twitter.com/seahawks" target="_blank">Twitter</a></li>
<li class="leaf menu-mlid-14061 email"><a href="http://www.seahawks.com/about/email-subscriptions">Email</a></li>
<li class="last expanded menu-mlid-13401 social-media-links-extra"><a href="/" class="social-media-links-extra__icon js-social-more">More</a><ul class="menu"><li class="first leaf menu-mlid-13441"><a href="/gameday/apps">Apps</a></li>
<li class="leaf menu-mlid-13431"><a href="http://instagram.com/seahawks">Instagram</a></li>
<li class="last leaf menu-mlid-13416"><a href="http://www.pinterest.com/seattleseahawks" target="_blank">Pinterest</a></li>
</ul></li>
</ul></div>
          
      
            </div>
</div>
</div>
  </div>
</div>
  </li>
</ul>
</li>
</ul>          
      
            </div>
</div>
          </div>
        </div>
          </div>
    <!-- end primary-wrapper-->

    <div class="secondary-wrapper clearfix">
      <div class="secondary-wrapper-inner clearfix">
                  <div class="secondary-menu panel-region-wrap clearfix">
            <div class="secondary-menu-inner">
              <div class="panel-pane pane-page-secondary-links"   class="panel-pane pane-page-secondary-links" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <ul class="links secondary-links"><li class="menu-16856 first"><a href="http://www.seahawks.com/tickets/single-game-tickets">Single-Game Tickets</a></li>
<li class="menu-21153"><a href="http://www.ticketmaster.com/Seattle-Seahawks-tickets/artist/806020?intcmp=tm110236&amp;wt.mc_id=NFL_TEAM_SEA_HOT_TOPICS_LINK">NFL Ticket Exchange</a></li>
<li class="menu-15721"><a href="http://www.pntrs.com/t/RkFGRExLRklBS0dKR0RBSUlMRUg">Watch Games</a></li>
<li class="menu-15731 last"><a href="/promotions">Contests &amp; Promotions</a></li>
</ul>          
      
            </div>
</div>
            </div>
          </div>
                          <div class="listen-live panel-region-wrap clearfix">
            <div class="listen-live-inner">
              <div class="panel-pane pane-block pane-nflc-mini-nav-nflc-mini-nav"   class="panel-pane pane-block pane-nflc-mini-nav-nflc-mini-nav" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="mini-nav-div"><ul class="menu"><li class="first leaf"><a href="/schedule">Schedule</a></li>
<li class="leaf"><a href="http://proshop.seahawks.com/source/bm-Seahawks-ProShopTab-General-20x10-5.07.15">Shop</a></li>
<li class="last leaf"><a href="/tickets">Tickets</a></li>
</ul></div>          
      
            </div>
</div>
            </div>
          </div>
              </div>
    </div>
    <!-- end secondary-wrapper-->

          <div class="mobile-ad-piece panel-region-mobile-ad clearfix">
        <div class="component-general tab-portrait-above-hidden"><div class="panel-pane pane-block pane-ad-manager-ad-mobile-3x4"   class="panel-pane pane-block pane-ad-manager-ad-mobile-3x4" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div id="ad-manager-ad-ad-mobile-3x4-0" class="ad-manager-ad gpt-ads"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-mobile-3x4-0',{"outofpage":false,"targetedAdUnit":"","refresh":true,"size":{"0":[[3,4]],"768":null,"960":null},"targeting":{"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"special":[{"value":"richmedia","eval":0}]},"campaignAd":false});</script>          
      
            </div>
</div>
</div>      </div>
    
  </div>
</div>
          
      
            </div>
</div>
      </div>
    
          <div class="panel-region-teasers">
        <div class="panel-region-teasers-inner">
          <div class="panel-pane pane-views-panes pane-nflc-carousel-pane-nflc-carousel-pane"   class="panel-pane pane-views-panes pane-nflc-carousel-pane-nflc-carousel-pane" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="view view-nflc-carousel-pane view-id-nflc_carousel_pane view-display-id-nflc_carousel_pane view-dom-id-ac064465870dbf8f02ca1d5c1b4fabe8">
        
  
  
      <div class="view-content">
      <div  id="flexslider-1" class="flexslider">
  <ul class="slides"><li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/ap_17132783720460.jpg?itok=A_TqlWOt&amp;timestamp=1495133188" width="65" height="65" />  </div>
    
          <div class="series-tag">Hawk Mail</div>  </div><div class="flex-caption"><a href="/news/2017/05/18/where-seahawks%E2%80%99-roster-stands-following-rookie-minicamp">Where The Seahawks’ Roster Stands Following Rookie Minicamp</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/ap_1045346659.jpg?itok=5J9PrWk8&amp;timestamp=1495065902" width="65" height="65" />  </div>
    
          <div class="series-tag"></div>  </div><div class="flex-caption"><a href="/news/2017/05/17/which-top-nfl-draft-picks-will-seahawks-face-2017">Which Top NFL Draft Picks Will The Seahawks Face In 2017?</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/ap_17134725819872.jpg?itok=QbFrl-5T&amp;timestamp=1495057257" width="65" height="65" />  </div>
    
          <div class="series-tag">Round Up</div>  </div><div class="flex-caption"><a href="/news/2017/05/17/wednesday-round-what-should-seahawks-rookies-do-seattle">Wednesday Round-Up: What Should Seahawks Rookies Do In...</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/rm5_3636.jpg?itok=HiFX9WFP&amp;timestamp=1494973005" width="65" height="65" />  </div>
    
          <div class="series-tag"></div>  </div><div class="flex-caption"><a href="/news/2017/05/16/seahawks-rookie-defensive-backs-can-be-%E2%80%9Cformidable-accent-our-football-team%E2%80%9D">Seahawks Rookie Defensive Backs Can Be A “Formidable Accent...</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/ap_320136776474.jpg?itok=9YIVL9Yf&amp;timestamp=1494967050" width="65" height="65" />  </div>
    
          <div class="series-tag">Round Up</div>  </div><div class="flex-caption"><a href="/news/2017/05/16/tuesday-round-michael-bennett-joins-710-espn-seahawks-centurylink-extend-stadium">Tuesday Round-Up: Michael Bennett Joins 710 ESPN; Seahawks...</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/rm5_0924_0.jpg?itok=5525M9F5&amp;timestamp=1494952763" width="65" height="65" />  </div>
    
          <div class="series-tag"></div>  </div><div class="flex-caption"><a href="/news/2017/05/16/get-know-seahawks-rookie-draft-class">Get To Know The Seahawks&#039; Rookie Draft Class</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/ap_17134725697139_0.jpg?itok=vgOyFnCh&amp;timestamp=1494953205" width="65" height="65" />  </div>
    
          <div class="series-tag"></div>  </div><div class="flex-caption"><a href="/news/2017/05/16/12-things-know-about-seahawks-running-back-chris-carson">12 Things To Know About Seahawks Running Back Chris Carson</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/rm5_1882.jpg?itok=-sGibtEl&amp;timestamp=1494893415" width="65" height="65" />  </div>
    
          <div class="series-tag"></div>  </div><div class="flex-caption"><a href="/news/2017/05/15/cyril-grayson-wraps-busy-weekend-seahawks-rookie-minicamp">Cyril Grayson Wraps Up Busy Weekend With Seahawks Rookie...</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/ap_417060164008.jpg?itok=06OjxcTC&amp;timestamp=1494887627" width="65" height="65" />  </div>
    
          <div class="series-tag"></div>  </div><div class="flex-caption"><a href="/news/2017/05/15/seahawks-sign-wr-speedy-noil-and-fb-kyle-coleman">Seahawks Sign WR Speedy Noil and FB Kyle Coleman</a></div></li>
<li><div data-eq-pts="view-base: 1, view-xs: 100, view-sm: 200, view-md: 300, view-lg: 400, view-xl: 500, view-xxl: 600">
  
          
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/65x65/public/_article_thumbnails/cstpc_am4i5943.jpg?itok=lIPDi8-w&amp;timestamp=1494883206" width="65" height="65" />  </div>
    
          <div class="series-tag"></div>  </div><div class="flex-caption"><a href="/news/2017/05/15/six-things-we-learned-seahawks-coach-pete-carroll%E2%80%99s-appearance-710-espn-seattle">Six Things We Learned From Seahawks Coach Pete Carroll’s...</a></div></li>
</ul></div>
    </div>
  
  
  
  
  
  
</div>          
      
            </div>
</div>
        </div>
      </div>
      </div>

  <div class="content indent">
    <div class="panel-panel panel-col-middle">
      <div class="inside">

                  <div class="pre-content-container panel-panel panel-region-title clearfix">
            <div class="title-container panel-panel clearfix">
              <div class="title-container-inner panel-panel-inner">
                <div class="panel-pane pane-custom pane-13"   class="panel-pane pane-custom pane-13" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <p>News</p>
          
      
            </div>
</div>
              </div>
            </div>

                          <div class="presented-by panel-panel clearfix">
                <div class="presented-by-inner panel-panel-inner">
                  <div class="panel-pane pane-block pane-ad-manager-ad-default-200x30"   class="panel-pane pane-block pane-ad-manager-ad-default-200x30" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div id="ad-manager-ad-ad-default-200x30-0" class="ad-manager-ad gpt-ads"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-default-200x30-0',{"outofpage":false,"targetedAdUnit":"","refresh":true,"size":{"0":[[200,30]]},"targeting":{"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"s3":[{"value":" Thursday_Round_Up_The_Inspiration_Behind_Seahawks_Cornerback_Shaquill_Griffin","eval":0}],"s4":[{"value":" ","eval":0}]},"campaignAd":false});</script>          
      
            </div>
</div>
                </div>
              </div>
                      </div><!--end pre-content-->
        

        <div class="hero-wrapper clearfix">
                      <div class="panel-region-hero">
              <div class="panel-pane pane-entity-field pane-node-field-image"   class="panel-pane pane-entity-field pane-node-field-image" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    
  <div class="field field--name-field-image field--type-image field--label-hidden">
    <img class="borealis image-style-article_image borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_article_image_respondsmall/public/_article_thumbnails/rm5_3490.jpg?itok=3pPqc9bX&amp;timestamp=1495137984" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_article_image_respondmedium/public/_article_thumbnails/rm5_3490.jpg?itok=IKyrDdfc&amp;timestamp=1495138378" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_article_image_respondlarge/public/_article_thumbnails/rm5_3490.jpg?itok=DHTcH_BI&amp;timestamp=1495137995" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_article_image_respondxl/public/_article_thumbnails/rm5_3490.jpg?itok=jTa3AM21&amp;timestamp=1495138081" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_article_image_respondxl2/public/_article_thumbnails/rm5_3490.jpg?itok=NIi9H87v&amp;timestamp=1495146934" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_article_image_respondxl3/public/_article_thumbnails/rm5_3490.jpg?itok=l4WKueHn&amp;timestamp=1495146934" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_article_image_respondxl4/public/_article_thumbnails/rm5_3490.jpg?itok=ccwhZ9Sy&amp;timestamp=1495146934" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_article_image_respondsmall/public/_article_thumbnails/rm5_3490.jpg?itok=3pPqc9bX&amp;timestamp=1495137984"/>  </div>
          
      
            </div>
</div>
            </div>
                  </div><!-- hero wrapper-->

        <div class="content-wrapper clearfix">
                      <div class="panel-region-prefix">
              <div class="panel-pane pane-entity-field pane-node-field-series"   class="panel-pane pane-entity-field pane-node-field-series" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    
  <div class="field field--name-field-series field--type-taxonomy-term-reference field--label-hidden">
    Round Up  </div>
          
      
            </div>
</div>
            </div>
          
                      <div class="panel-region-article-title article-title-container">
              <div class="panel-pane pane-node-title"   class="panel-pane pane-node-title" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <h1>Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin</h1>
          
      
            </div>
</div>
<div class="panel-pane pane-node-created"   class="panel-pane pane-node-created" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    Thursday, May 18, 2017 1:05 PM PDT          
      
            </div>
</div>
            </div>
          
                      <div class="panel-region-author">
              <div class="panel-pane pane-entity-field pane-node-field-author"   class="panel-pane pane-entity-field pane-node-field-author" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="field field--name-field-author field--type-entityreference field--label-hidden"><div class="field__items"><div class="field__item even"><div id="taxonomy-term-2466" class="taxonomy-term--author taxonomy-term--author-block taxonomy-term--author--author-block">

  <div class="content">
    <div class="field field--name-field-headshot field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/article_author/public/uosix-3u.jpeg?itok=mruxoeSV&amp;timestamp=1459367122" width="80" height="80" alt="" /></div></div></div><div class="term-name author_block">By Tony Drovetto</div><div class="taxonomy-term-description"><p>Seahawks.com Content Manager</p>
</div><div class="field field--name-field-twitter field--type-text field--label-hidden"><div class="field__items"><div class="field__item even"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 17.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="17.004px" height="14.012px" viewBox="0 0 17.004 14.012" enable-background="new 0 0 17.004 14.012" xml:space="preserve">
<path fill="#FFFFFF" d="M15.264,3.49c0.006,0.151,0.009,0.304,0.009,0.458c0,4.675-3.508,10.064-9.925,10.064
	c-1.97,0-3.803-0.586-5.347-1.589c0.272,0.033,0.551,0.049,0.832,0.049c1.634,0,3.138-0.565,4.332-1.515
	C3.638,10.93,2.35,9.907,1.906,8.502c0.212,0.042,0.431,0.063,0.656,0.063c0.319,0,0.627-0.042,0.92-0.125
	C1.885,8.117,0.683,6.687,0.683,4.972V4.928C1.154,5.191,1.692,5.352,2.264,5.37C1.327,4.736,0.711,3.652,0.711,2.427
	c0-0.649,0.172-1.256,0.472-1.78c1.722,2.142,4.291,3.548,7.191,3.696c-0.06-0.258-0.09-0.527-0.09-0.805
	C8.285,1.585,9.846,0,11.772,0c1.004,0,1.911,0.43,2.546,1.117c0.796-0.158,1.541-0.452,2.216-0.858
	C16.274,1.085,15.721,1.778,15,2.216c0.705-0.085,1.378-0.276,2.003-0.557C16.538,2.368,15.945,2.991,15.264,3.49z"/>
</svg>
<a href="http://twitter.com/TonyDrovetto">@TonyDrovetto</a></div></div></div>  </div>

</div>
</div></div></div>          
      
            </div>
</div>
            </div>
          
                      <div class="panel-region-sidebar in-sidebar">
              <div class="panel-pane pane-block pane-ad-manager-ad-default-300x250-mob-tab-top"   class="panel-pane pane-block pane-ad-manager-ad-default-300x250-mob-tab-top" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div id="ad-manager-ad-ad-default-300x250-mob-tab-top-1" class="ad-manager-ad gpt-ads"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-default-300x250-mob-tab-top-1',{"outofpage":false,"targetedAdUnit":"","refresh":true,"size":{"0":"","768":"","960":[[300,250]]},"targeting":{"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"s3":[{"value":" Thursday_Round_Up_The_Inspiration_Behind_Seahawks_Cornerback_Shaquill_Griffin","eval":0}],"s4":[{"value":" ","eval":0}],"pos":[{"value":"top","eval":0}]},"campaignAd":false});</script>          
      
            </div>
</div>
<div class="panel-pane pane-views-panes pane-latest-content-list-widget-latest-content-list-panel-pane"   class="panel-pane pane-views-panes pane-latest-content-list-widget-latest-content-list-panel-pane" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">Latest News</h2>
        
    <div class="view view-latest-content-list-widget view-id-latest_content_list_widget view-display-id-latest_content_list_panel_pane view-dom-id-1128caedd169edecdf470b1e303c1427 content_stream_img_md exposed-filter-article results-3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
    <div class="panelizer-view-mode node node-content-stream-img-md node-article node-187353">
        <div class="content cooper views-panel clearfix" >
    
<div class="panel-pane pane-entity-field pane-node-field-thumbnail pane-cooper"   class="panel-pane pane-entity-field pane-node-field-thumbnail" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="active"><img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/359x200/public/_article_thumbnails/rm5_3490.jpg?itok=jVb3nlSE&amp;timestamp=1495137968" width="359" height="200" /></a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-content-type pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-content-type" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      News
    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title pane-cooper"   class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-short-headline field--type-text field--label-hidden">
    <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="active">The Inspiration Behind Shaquill Griffin</a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-author pane-cooper"   class="panel-pane pane-entity-field pane-node-field-author" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="field field--name-field-author field--type-entityreference field--label-hidden"><div class="field__items"><div class="field__item even"><div id="taxonomy-term-2466" class="taxonomy-term--author taxonomy-term--author-oneline taxonomy-term--author--author-oneline">

  <div class="content">
    <div class="term-name author_oneline">By Tony Drovetto</div>  </div>

</div>
</div></div></div>
    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-created pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-created" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="node-created">Posted <time class="timeago" datetime="2017-05-18T13:05:53-07:00">May 18th, 2017</time></div>
    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-body pane-cooper"   class="panel-pane pane-entity-field pane-node-body" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-body field--type-text-with-summary field--label-hidden">
    ESPN.com's Sheil Kapadia shares what motivates cornerback Shaquill Griffin , the Seahawks' third pick in the 2017 NFL Draft. <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="read-more-link element-invisible body-187353" data="187353">Read</a>  </div>

    
      </div>
</div>

</div>
</div>
  </div>
  <div class="views-row views-row-2">
    <div class="panelizer-view-mode node node-content-stream-img-md node-article node-187363">
        <div class="content cooper views-panel clearfix" >
    
<div class="panel-pane pane-entity-field pane-node-field-thumbnail pane-cooper"   class="panel-pane pane-entity-field pane-node-field-thumbnail" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <a href="/news/2017/05/18/where-seahawks%E2%80%99-roster-stands-following-rookie-minicamp"><img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/359x200/public/_article_thumbnails/ap_17132783720460.jpg?itok=jG_ETTKL&amp;timestamp=1495133202" width="359" height="200" /></a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-content-type pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-content-type" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      News
    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title pane-cooper"   class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-short-headline field--type-text field--label-hidden">
    <a href="/news/2017/05/18/where-seahawks%E2%80%99-roster-stands-following-rookie-minicamp">Where The Seahawks’ Roster Stands Following Rookie Minicamp</a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-author pane-cooper"   class="panel-pane pane-entity-field pane-node-field-author" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="field field--name-field-author field--type-entityreference field--label-hidden"><div class="field__items"><div class="field__item even"><div id="taxonomy-term-30751" class="taxonomy-term--author taxonomy-term--author-oneline taxonomy-term--author--author-oneline">

  <div class="content">
    <div class="term-name author_oneline">By John Boyle</div>  </div>

</div>
</div></div></div>
    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-created pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-created" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="node-created">Posted <time class="timeago" datetime="2017-05-18T11:45:33-07:00">May 18th, 2017</time></div>
    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-body pane-cooper"   class="panel-pane pane-entity-field pane-node-body" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-body field--type-text-with-summary field--label-hidden">
    A position-by-position look at the Seahawks’ roster following rookie minicamp. <a href="/news/2017/05/18/where-seahawks%E2%80%99-roster-stands-following-rookie-minicamp" class="read-more-link element-invisible body-187363" data="187363">Read</a>  </div>

    
      </div>
</div>

</div>
</div>
  </div>
  <div class="views-row views-row-3">
    <div class="panelizer-view-mode node node-content-stream-img-md node-article node-187343">
        <div class="content cooper views-panel clearfix" >
    
<div class="panel-pane pane-entity-field pane-node-field-thumbnail pane-cooper"   class="panel-pane pane-entity-field pane-node-field-thumbnail" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <a href="/news/2017/05/17/which-top-nfl-draft-picks-will-seahawks-face-2017"><img typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/359x200/public/_article_thumbnails/ap_1045346659.jpg?itok=JqXIOFHR&amp;timestamp=1495065915" width="359" height="200" /></a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-content-type pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-content-type" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      News
    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title pane-cooper"   class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-short-headline field--type-text field--label-hidden">
    <a href="/news/2017/05/17/which-top-nfl-draft-picks-will-seahawks-face-2017">Which Top Picks Will The Seahawks Face In 2017?</a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-author pane-cooper"   class="panel-pane pane-entity-field pane-node-field-author" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="field field--name-field-author field--type-entityreference field--label-hidden"><div class="field__items"><div class="field__item even"><div id="taxonomy-term-2466" class="taxonomy-term--author taxonomy-term--author-oneline taxonomy-term--author--author-oneline">

  <div class="content">
    <div class="term-name author_oneline">By Tony Drovetto</div>  </div>

</div>
</div></div></div>
    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-created pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-created" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="node-created">Posted <time class="timeago" datetime="2017-05-17T17:04:50-07:00">May 17th, 2017</time></div>
    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-body pane-cooper"   class="panel-pane pane-entity-field pane-node-body" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-body field--type-text-with-summary field--label-hidden">
    A closer look at the 2017 NFL Draft's top picks that the Seahawks will face this upcoming season. <a href="/news/2017/05/17/which-top-nfl-draft-picks-will-seahawks-face-2017" class="read-more-link element-invisible body-187343" data="187343">Read</a>  </div>

    
      </div>
</div>

</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>          
      
            </div>
</div>
<div class="panel-pane pane-block pane-ad-manager-ad-default-300x250-bot"   class="panel-pane pane-block pane-ad-manager-ad-default-300x250-bot" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div id="ad-manager-ad-ad-default-300x250-bot-0" class="ad-manager-ad gpt-ads"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-default-300x250-bot-0',{"outofpage":false,"targetedAdUnit":"","refresh":true,"size":{"0":[[300,250]]},"targeting":{"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"s3":[{"value":" Thursday_Round_Up_The_Inspiration_Behind_Seahawks_Cornerback_Shaquill_Griffin","eval":0}],"s4":[{"value":" ","eval":0}],"pos":[{"value":"bot","eval":0}]},"campaignAd":false});</script>          
      
            </div>
</div>
            </div>
          
                      <div class="panel-region-content">
              <div class="panel-pane pane-entity-field pane-node-body"   class="panel-pane pane-entity-field pane-node-body" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 439, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
      
  
  <div class="pane-content">
    
  <div class="field field--name-body field--type-text-with-summary field--label-hidden">
    <p ><div class="fieldable-panels-pane embedded_video width-100" class="fieldable-panels-pane embedded_video width-100">
    

  <div class="field field--name-field-video field--type-file field--label-hidden">
    <div class="media-nflc-video media-nflc-fpp-499518">
  <nflcs:avplayer id="avplayer-extended"
    data-companionSize="1000x509"    data-config="http://www.seahawks.com/media/nflc-config.json"
    data-contentId="fpp-499518"
    data-autoplay="false"
    data-pr="1"    data-offset="0"    data-companion="1"
    data-channelkey="Seahawks_Daily"
    data-channelid="1596"
    data-adtagsuffix=""
    data-playername="media-player-embed"
    data-chromeless=""
    data-mediatype="video"
    data-playertype="html5"    data-videoID="df16bf34-a90b-49cd-acb9-e664befd3b67"        class="nflcs-avplayer"
    ></nflcs:avplayer>
</div>
  </div>
</div>
</p><p >Good afternoon, 12s.</p><p >Here's a look at what's "out there" for today - Thursday, May 18 - about your Seattle Seahawks: <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="read-more-link element-invisible body-187353" data="187353">Read</a></p>
<h2><strong><strong><a href="http://www.seahawks.com/team/players/roster/shaquill-griffin" data-player-height="6-0" data-player-weight="198" data-player-position="CB" data-player-college="Central Florida" data-player-experience="Rookie" data-player-image="/sites/seahawks.com/files/styles/player_hover/public/shaquill_griffin_headshot.png?itok=8rMtTNPb&amp;timestamp=1493435195" class="player">Shaquill Griffin</a></strong>'s Inspiration</strong></h2><p >ESPN.com's Sheil Kapadia <a href="http://www.espn.com/blog/seattle-seahawks/post/_/id/25633/three-hands-two-brothers-the-inspiration-behind-seahawks-cb-shaquill-griffin">shares a detailed account of the story behind Shaquill Griffin</a>, the Central Florida cornerback who the Seahawks selected with the No. 90 overall pick in the 2017 NFL Draft.</p><div id="ad-manager-ad-ad-default-300x250-mob-tab-top-0" class="ad-manager-ad gpt-ads"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-default-300x250-mob-tab-top-0',{"outofpage":false,"targetedAdUnit":"","refresh":true,"size":{"0":[[300,250]],"768":[[300,250]],"960":""},"targeting":{"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"s3":[{"value":" Thursday_Round_Up_The_Inspiration_Behind_Seahawks_Cornerback_Shaquill_Griffin","eval":0}],"s4":[{"value":" ","eval":0}],"pos":[{"value":"top","eval":0}]},"campaignAd":false});</script><p >Griffin's twin brother Shaquem, who suffered from amniotic band syndrome, had his left hand amputated when he was four years old. But the procedure didn't stop Shaquem from doing everything his twin brother Shaquill did, including play football, which the two brothers did together at Central Florida, where in Shaquem's first year as a starting outside linebacker he recorded 11.5 sacks, 20 tackles for loss, and an interception to earn American Athletic Conference Defensive Player of the Year.</p><p >Here's a short excerpt from Kapadia's story: </p><p ><em>When Shaquill walks onto Lambeau Field Sept. 10 for the Seahawks' opener against the Green Bay Packers, it will be the first game in his life that he'll play without Shaquem, who will suit up against Memphis the day before.</em></p><p ><em>The twins won't be able to go through their usual pregame ritual of FaceTiming their parents and saying a prayer before kickoff. But they insist that they'll be playing through each other that weekend.</em> <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="read-more-link element-invisible body-187353" data="187353">Read</a></p>
<ul>
<li><strong>Related: </strong><a href="http://www.seahawks.com/news/2017/05/04/12-things-know-about-seahawks-cornerback-shaquill-griffin">12 Things To Know About Shaquill Griffin</a></li>
</ul><p ><em>"He’s just inspired me to never make excuses," Shaquill said. "And not small excuses that I could think of. But just understanding that someone could really be going through something way worse than I am. Any time I feel sorry for myself, he helps to remind me that there’s always someone that could be going through something worse."</em></p><p ><em>Said Shaquem: "Just to never quit. He always just told me if I feel like I can do it, just do it. Don’t let anybody tell you what you can’t do. And that’s something that I ran with. Even the years that I didn’t play at UCF, when he was playing, he was playing for me. And that’s the whole thing. Even when we’re in different states, we’re always going to play for each other. We’re always going to be right there in spirit."</em> <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="read-more-link element-invisible body-187353" data="187353">Read</a></p>
<h2><strong>Tweet Of The Day</strong></h2><p >Today's "Tweet of the Day" comes from us - @Seahawks, as <a href="http://www.seahawks.com/galleries/2017/05/18/seahawks-remember-chris-cornell">we remember</a> Seattle rock and roll icon Chris Cornell, a devoted 12 who died Wednesday night. <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="read-more-link element-invisible body-187353" data="187353">Read</a></p>
<blockquote class="twitter-tweet"><p >We remember Chris Cornell, a Seattle icon, devoted 12, and one of the great voices in rock and roll history. <a href="https://t.co/WGArNq8EpL">pic.twitter.com/WGArNq8EpL</a></p><p >— Seattle Seahawks (@Seahawks) <a href="https://twitter.com/Seahawks/status/865280905295740928">May 18, 2017</a></p></blockquote>
<h2><strong>More From Around The Web</strong></h2><p >Here at Seahawks.com, digital media reporter John Boyle takes a look at <a href="http://www.seahawks.com/news/2017/05/16/seahawks-rookie-defensive-backs-can-be-%E2%80%9Cformidable-accent-our-football-team%E2%80%9D">what the four defensive backs Seattle drafted will potentially bring to the club</a>.</p><p >Here's a look at <a href="http://www.seahawks.com/news/2017/05/17/which-top-nfl-draft-picks-will-seahawks-face-2017">2017's top draft picks that the Seahawks will face this season</a>.</p><p >Bob Condotta at the Seattle Times <a href="http://www.seattletimes.com/sports/seahawks/seahawks-twitter-mailbag-what-to-make-of-jermaine-kearses-future-and-could-marcel-reece-return/">answers reader questions in his latest Seahawks mailbag</a>.</p><p >Matt Hasselbeck <a href="http://www.seattletimes.com/sports/leonard-marshall-matt-hasselbeck-pledge-brains-to-research/">will donate his brain</a> to the Concussion Legacy Foundation for research into chronic traumatic encephalopathy (CTE). But as the former Seahawks quarterback notes, he won't donate it right away:</p><p ><a href="https://twitter.com/Hasselbeck/status/864824450465837056">https://twitter.com/Hasselbeck/status/864824450465837056</a></p><p >Dan Graziano at ESPN.com <a href="http://www.espn.com/nfl/story/_/id/19404168/quarterback-confidence-index-rating-all-32-nfl-teams-2017-post-draft-offseason-rankings">ranks the Seahawks at No. 10 in his post-draft QB confidence index</a>.</p><p >And Gregg Rosenthal at NFL.com <a href="http://www.nfl.com/news/story/0ap3000000809640/article/nfc-west-projected-starters-cards-poised-to-return-to-2015-form">projects the post-draft starting lineups for each team in the NFC West</a>.</p><p ><div class="fieldable-panels-pane embedded_gallery" class="fieldable-panels-pane embedded_gallery">
    <a id="embedded-gallery-499523-187348" class="embedded-gallery" href="http://www.seahawks.com/galleries/2017/05/17/seahawks-play-60-hilltop-elementary" title="Seahawks Play 60 at Hilltop Elementary">
    
  <div class="field field--name-field-cover-photo field--type-image field--label-hidden">
    <img class="borealis image-style-gallery__full borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_gallery__full_respondsmall/public/_gallery_photos/rm5_4074.jpg?itok=O4JwzAMS&amp;timestamp=1495066278" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_gallery__full_respondmedium/public/_gallery_photos/rm5_4074.jpg?itok=Bf78m8As&amp;timestamp=1495066284" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_gallery__full_respondlarge/public/_gallery_photos/rm5_4074.jpg?itok=43Ge5KJP&amp;timestamp=1495069845" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_gallery__full_respondxl/public/_gallery_photos/rm5_4074.jpg?itok=Mdr4XdI3&amp;timestamp=1495139444" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_gallery__full_respondxl2/public/_gallery_photos/rm5_4074.jpg?itok=wSl854S9&amp;timestamp=1495146934" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_gallery__full_respondxl3/public/_gallery_photos/rm5_4074.jpg?itok=1XgMiARb&amp;timestamp=1495146934" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_gallery__full_respondxl4/public/_gallery_photos/rm5_4074.jpg?itok=QuXBmRli&amp;timestamp=1495146934" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_gallery__full_respondsmall/public/_gallery_photos/rm5_4074.jpg?itok=O4JwzAMS&amp;timestamp=1495066278"/>  </div>
    <div class="embedded-gallery-overlay">
      <div class="embedded-gallery-overlay-icon"></div>
      <div class="embedded-gallery-overlay-caption">
        <div class ="embedded-gallery-details">
          <span class="embedded-gallery-overlay-subheading">View gallery</span><span class="gallery-count">14 Slides</span>
        </div>
        <div class ="embedded-gallery-title">
          <h3>Seahawks Play 60 at Hilltop Elementary</h3>
        </div>
      </div>
    </div>
  </a>
</div>
 <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="read-more-link element-invisible body-187353" data="187353">Read</a></p>  </div>
  </div>

  
  </div>

<div class="panel-pane pane-entity-field pane-node-field-tags"   class="panel-pane pane-entity-field pane-node-field-tags" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">Related Tags</h2>
        
    
  <div class="field field--name-field-tags field--type-taxonomy-term-reference field--label-hidden">
    <a href="/tags/john-boyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">John Boyle</a>  </div>
  <div class="field field--name-field-tags field--type-taxonomy-term-reference field--label-hidden">
    <a href="/tags/bob-condotta" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Bob Condotta</a>  </div>
  <div class="field field--name-field-tags field--type-taxonomy-term-reference field--label-hidden">
    <a href="/tags/matt-hasselbeck" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Matt Hasselbeck</a>  </div>
  <div class="field field--name-field-tags field--type-taxonomy-term-reference field--label-hidden">
    <a href="/tags/concussion-legacy-foundation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Concussion Legacy Foundation</a>  </div>
          
      
            </div>
</div>
<div class="panel-pane pane-views-panes pane-latest-content-list-widget-latest-content-list-panel-pane component-general ft-4"   class="panel-pane pane-views-panes pane-latest-content-list-widget-latest-content-list-panel-pane component-general ft-4" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">Latest from Round Up</h2>
        
    <div class="view view-latest-content-list-widget view-id-latest_content_list_widget view-display-id-latest_content_list_panel_pane view-dom-id-29fd0c5c101a2024e1177fc671b76319 featured exposed-filter-article results-4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1">
    <div class="panelizer-view-mode node node-featured node-article node-187353">
        <div class="content cooper views-panel clearfix" >
    
<div class="panel-pane pane-entity-field pane-node-field-thumbnail pane-cooper"   class="panel-pane pane-entity-field pane-node-field-thumbnail" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="active"><img class="borealis image-style-800x500 borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondsmall/public/_article_thumbnails/rm5_3490.jpg?itok=WCxrCwRT&amp;timestamp=1495137968" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondmedium/public/_article_thumbnails/rm5_3490.jpg?itok=BrsRCgCZ&amp;timestamp=1495138074" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondlarge/public/_article_thumbnails/rm5_3490.jpg?itok=YIBBnFCI&amp;timestamp=1495138074" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl/public/_article_thumbnails/rm5_3490.jpg?itok=fwVr4YKr&amp;timestamp=1495138074" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl2/public/_article_thumbnails/rm5_3490.jpg?itok=E7Pbkz1Q&amp;timestamp=1495138074" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl3/public/_article_thumbnails/rm5_3490.jpg?itok=DaeVtI0n&amp;timestamp=1495138074" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl4/public/_article_thumbnails/rm5_3490.jpg?itok=DcDOM6DQ&amp;timestamp=1495138074" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondsmall/public/_article_thumbnails/rm5_3490.jpg?itok=WCxrCwRT&amp;timestamp=1495137968"/></a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title pane-cooper"   class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-short-headline field--type-text field--label-hidden">
    <a href="/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" class="active">The Inspiration Behind Shaquill Griffin</a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-created pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-created" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="node-created">Posted <time class="timeago" datetime="2017-05-18T13:05:53-07:00">May 18th, 2017</time></div>
    
      </div>
</div>

</div>
</div>
  </div>
  <div class="views-row views-row-2">
    <div class="panelizer-view-mode node node-featured node-article node-187333">
        <div class="content cooper views-panel clearfix" >
    
<div class="panel-pane pane-entity-field pane-node-field-thumbnail pane-cooper"   class="panel-pane pane-entity-field pane-node-field-thumbnail" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <a href="/news/2017/05/17/wednesday-round-what-should-seahawks-rookies-do-seattle"><img class="borealis image-style-800x500 borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondsmall/public/_article_thumbnails/ap_17134725819872.jpg?itok=-9AFGpdH&amp;timestamp=1495057263" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondmedium/public/_article_thumbnails/ap_17134725819872.jpg?itok=kfaB_5UT&amp;timestamp=1495057494" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondlarge/public/_article_thumbnails/ap_17134725819872.jpg?itok=MNBympWZ&amp;timestamp=1495063021" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl/public/_article_thumbnails/ap_17134725819872.jpg?itok=Mk_ZuYll&amp;timestamp=1495063144" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl2/public/_article_thumbnails/ap_17134725819872.jpg?itok=xiIZIlMZ&amp;timestamp=1495138074" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl3/public/_article_thumbnails/ap_17134725819872.jpg?itok=PYMAH5k_&amp;timestamp=1495138074" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl4/public/_article_thumbnails/ap_17134725819872.jpg?itok=ndfZiPKo&amp;timestamp=1495138074" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondsmall/public/_article_thumbnails/ap_17134725819872.jpg?itok=-9AFGpdH&amp;timestamp=1495057263"/></a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title pane-cooper"   class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-short-headline field--type-text field--label-hidden">
    <a href="/news/2017/05/17/wednesday-round-what-should-seahawks-rookies-do-seattle">What Should Seahawks Rookies Do In Seattle? </a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-created pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-created" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="node-created">Posted <time class="timeago" datetime="2017-05-17T14:16:42-07:00">May 17th, 2017</time></div>
    
      </div>
</div>

</div>
</div>
  </div>
  <div class="views-row views-row-3">
    <div class="panelizer-view-mode node node-featured node-article node-187293">
        <div class="content cooper views-panel clearfix" >
    
<div class="panel-pane pane-entity-field pane-node-field-thumbnail pane-cooper"   class="panel-pane pane-entity-field pane-node-field-thumbnail" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <a href="/news/2017/05/16/tuesday-round-michael-bennett-joins-710-espn-seahawks-centurylink-extend-stadium"><img class="borealis image-style-800x500 borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondsmall/public/_article_thumbnails/ap_320136776474.jpg?itok=I49rqjEP&amp;timestamp=1494967050" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondmedium/public/_article_thumbnails/ap_320136776474.jpg?itok=iUG5xhym&amp;timestamp=1494967233" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondlarge/public/_article_thumbnails/ap_320136776474.jpg?itok=7GhnFPyW&amp;timestamp=1494972470" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl/public/_article_thumbnails/ap_320136776474.jpg?itok=P5TDA4lV&amp;timestamp=1495063144" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl2/public/_article_thumbnails/ap_320136776474.jpg?itok=bXfjlVb0&amp;timestamp=1495138074" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl3/public/_article_thumbnails/ap_320136776474.jpg?itok=AyzRECNQ&amp;timestamp=1495138074" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl4/public/_article_thumbnails/ap_320136776474.jpg?itok=4BtHT0pe&amp;timestamp=1495138074" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondsmall/public/_article_thumbnails/ap_320136776474.jpg?itok=I49rqjEP&amp;timestamp=1494967050"/></a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title pane-cooper"   class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-short-headline field--type-text field--label-hidden">
    <a href="/news/2017/05/16/tuesday-round-michael-bennett-joins-710-espn-seahawks-centurylink-extend-stadium">Michael Bennett Joins 710 ESPN; Seahawks, CenturyLink Extend Stadium Naming Rights</a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-created pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-created" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="node-created">Posted <time class="timeago" datetime="2017-05-16T13:37:11-07:00">May 16th, 2017</time></div>
    
      </div>
</div>

</div>
</div>
  </div>
  <div class="views-row views-row-4">
    <div class="panelizer-view-mode node node-featured node-article node-187223">
        <div class="content cooper views-panel clearfix" >
    
<div class="panel-pane pane-entity-field pane-node-field-thumbnail pane-cooper"   class="panel-pane pane-entity-field pane-node-field-thumbnail" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-thumbnail field--type-image field--label-hidden">
    <a href="/news/2017/05/15/monday-round-seahawks-players-share-memories-mother%E2%80%99s-day"><img class="borealis image-style-800x500 borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondsmall/public/_article_thumbnails/wk19_vs_falcons_photoblog_27_1.jpg?itok=cUz61AyS&amp;timestamp=1494869054" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondmedium/public/_article_thumbnails/wk19_vs_falcons_photoblog_27_1.jpg?itok=ZERBRqIT&amp;timestamp=1494869110" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondlarge/public/_article_thumbnails/wk19_vs_falcons_photoblog_27_1.jpg?itok=18JRIyXO&amp;timestamp=1494870982" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl/public/_article_thumbnails/wk19_vs_falcons_photoblog_27_1.jpg?itok=v4AzJFN4&amp;timestamp=1495138074" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl2/public/_article_thumbnails/wk19_vs_falcons_photoblog_27_1.jpg?itok=sbbnROBd&amp;timestamp=1495138074" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl3/public/_article_thumbnails/wk19_vs_falcons_photoblog_27_1.jpg?itok=D7QlmEit&amp;timestamp=1495138074" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondxl4/public/_article_thumbnails/wk19_vs_falcons_photoblog_27_1.jpg?itok=VAXcUM2S&amp;timestamp=1495138074" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_800x500_respondsmall/public/_article_thumbnails/wk19_vs_falcons_photoblog_27_1.jpg?itok=cUz61AyS&amp;timestamp=1494869054"/></a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title pane-cooper"   class="panel-pane pane-entity-field pane-node-field-short-headline panel-pane pane-node-title" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      
  <div class="field field--name-field-short-headline field--type-text field--label-hidden">
    <a href="/news/2017/05/15/monday-round-seahawks-players-share-memories-mother%E2%80%99s-day">Seahawks Players Share Memories On Mother’s Day</a>  </div>

    
      </div>
</div>


<div class="panel-pane pane-entity-field-extra pane-node-created pane-cooper"   class="panel-pane pane-entity-field-extra pane-node-created" >
  
  <div class="cooper-pane-content" data-eq-pts="component-base: 1, component-xs: 100, component-sm: 200, component-md: 300, component-lg: 400, component-xl: 500, component-xxl: 600">
            
    
      <div class="node-created">Posted <time class="timeago" datetime="2017-05-15T10:15:16-07:00">May 15th, 2017</time></div>
    
      </div>
</div>

</div>
</div>
  </div>
    </div>
  
  
  
  
  
  
</div>          
      
            </div>
</div>
<div class="panel-pane pane-block pane-ad-manager-ad-default-300x250-mob-tab-bot"   class="panel-pane pane-block pane-ad-manager-ad-default-300x250-mob-tab-bot" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div id="ad-manager-ad-ad-default-300x250-mob-tab-bot-0" class="ad-manager-ad gpt-ads"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-default-300x250-mob-tab-bot-0',{"outofpage":false,"targetedAdUnit":"","refresh":true,"size":{"0":[[300,250]],"768":[[300,250]],"960":null},"targeting":{"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"s3":[{"value":" Thursday_Round_Up_The_Inspiration_Behind_Seahawks_Cornerback_Shaquill_Griffin","eval":0}],"s4":[{"value":" ","eval":0}],"pos":[{"value":"bot","eval":0}]},"campaignAd":false});</script>          
      
            </div>
</div>
            </div>
          
                      <div class="panel-region-social-media">
              <div class="panel-pane pane-sharethis"   class="panel-pane pane-sharethis" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="sharethis-wrapper"><span st_url="#comments" st_title="Comments" class="st_comments" displaytext="Comments"><a href="#comments"><img src="/sites/all/themes/custom/seahawks/images/comments.png" alt="View the latest comments" /></a></span>
<span st_url="http://www.seahawks.com/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" st_title="Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="http://www.seahawks.com/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" st_title="Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin" class="st_twitter_custom" st_via="@seahawks" st_username="@seahawks" displayText="twitter"></span>
<span st_url="http://www.seahawks.com/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" st_title="Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin" class="st_googleplus_custom" displayText="googleplus"></span>
<span st_url="http://www.seahawks.com/news/2017/05/18/thursday-round-inspiration-behind-seahawks-cornerback-shaquill-griffin" st_title="Thursday Round-Up: The Inspiration Behind Seahawks Cornerback Shaquill Griffin" class="st_sharethis_custom" displayText="sharethis"></span>
</div>          
      
            </div>
</div>
            </div>
                  </div><!-- end content wrapper-->

      </div><!-- end inside -->
    </div><!-- end panel-panel-->
  </div><!-- end indent-->

      <div class="panel-col-bottom panel-panel clearfix">
      <div class="bottom-inner panel-panel-inner">
        <div class="panel-pane pane-panels-mini pane-footer"   class="panel-pane pane-panels-mini pane-footer" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="footer mini-panel-display clearfix" id="mini-panel-footer">
  <div class="panel-inner">

    <div class="footer-team">
      <div class="footer-team-toggle-region clearfix">
              <div class="footer-team-toggle panel-region clearfix">
            <div class="panel-pane pane-custom pane-9"   class="panel-pane pane-custom pane-9" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="col-4-group no-margin-top">
<div class="field-item result result-1"><a href="http://www.seahawks.com/video/2016/04/20/2016-seahawks-tackling"><div class="image-fpp image-fpp-761">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><a href="http://www.seahawks.com/galleries/2017/05/07/meet-2017-sea-gals"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/2017-seagals-447.jpg?itok=IXXQQIbn&amp;timestamp=1494223254" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/2017-seagals-447.jpg?itok=GsbtDwe-&amp;timestamp=1494223303" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/2017-seagals-447.jpg?itok=Tqs7zl6L&amp;timestamp=1494236646" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/2017-seagals-447.jpg?itok=gwyG-j5D&amp;timestamp=1494236646" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/2017-seagals-447.jpg?itok=byS3820y&amp;timestamp=1494236646" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/2017-seagals-447.jpg?itok=9aYJZG6-&amp;timestamp=1494236646" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/2017-seagals-447.jpg?itok=W-nwVvbx&amp;timestamp=1494236646" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/2017-seagals-447.jpg?itok=IXXQQIbn&amp;timestamp=1494223254"/></a></div></div></div><figcaption class="field field--name-field-embedded-caption field--type-text-long field--label-hidden"><p><a href="http://www.seahawks.com/galleries/2017/05/07/meet-2017-sea-gals">Meet the 2017 Sea Gals</a></p><p>Find out who made the 2017 Sea Gals squad</p></figcaption></figure>
</div>
</a></div>
<div class="field-item result result-2"><a href="http://www.seahawks.com/ms/2014/legion-of-youth/index.html"><div class="image-fpp image-fpp-751">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><a href="http://auctions.seahawks.com/?utm_source=Seahawks&amp;utm_medium=BottomChip&amp;utm_term=Helmet&amp;utm_content=Helmet&amp;utm_campaign=SHBottomChipHel160127" target="_blank"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/auctions.jpg?itok=NFECbZ6D&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/auctions.jpg?itok=w2Xro4yz&amp;timestamp=1459366155" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/auctions.jpg?itok=ZlEXH5Q0&amp;timestamp=1459373634" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/auctions.jpg?itok=5qF4_x0n&amp;timestamp=1459374337" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/auctions.jpg?itok=fjHRTKcb&amp;timestamp=1459393337" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/auctions.jpg?itok=uuB1SeHD&amp;timestamp=1459393337" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/auctions.jpg?itok=-X1hCdyj&amp;timestamp=1459393337" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/auctions.jpg?itok=NFECbZ6D&amp;timestamp=1459365653"/></a></div></div></div><figcaption class="field field--name-field-embedded-caption field--type-text-long field--label-hidden"><p><a href="https://auctions.seahawks.com">Seahawks Auctions</a></p><p>Bid on certified game-used memorabilia.</p></figcaption></figure>
</div>
</a></div>
<div class="field-item result result-3"><div class="image-fpp image-fpp-756">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><a href="http://www.seahawks.com/galleries/2016/12/21/sea-gals-fitness-photo-shoot"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/161221fitness.jpg?itok=mKTKqwir&amp;timestamp=1482343524" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/161221fitness.jpg?itok=3B5PqiBW&amp;timestamp=1482343557" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/161221fitness.jpg?itok=Qx0lvv67&amp;timestamp=1482344360" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/161221fitness.jpg?itok=nKIXjXfC&amp;timestamp=1482366435" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/161221fitness.jpg?itok=O4HQ_mEk&amp;timestamp=1482366435" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/161221fitness.jpg?itok=k8AkMywE&amp;timestamp=1482366435" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/161221fitness.jpg?itok=UI8EJ4Oj&amp;timestamp=1482366435" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/161221fitness.jpg?itok=mKTKqwir&amp;timestamp=1482343524"/></a></div></div></div><figcaption class="field field--name-field-embedded-caption field--type-text-long field--label-hidden"><p><a href="http://www.seahawks.com/galleries/2016/12/21/sea-gals-fitness-photo-shoot">Sea Gals Fitness Photo Shoot</a></p><p>Images of the Sea Gals fitness photo shoot.</p></figcaption></figure>
</div>
</div>
<div class="field-item result result-4"><div class="image-fpp image-fpp-766">
<figure class="fieldable-panels-pane embedded_photo align-left width-100" class="fieldable-panels-pane embedded_photo align-left width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><a href="https://kidsclub.seahawks.com/"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/23290kidsclub.jpg?itok=yMFl_5ur&amp;timestamp=1477520507" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/23290kidsclub.jpg?itok=20Fgebbw&amp;timestamp=1477520590" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/23290kidsclub.jpg?itok=tQbzdvEc&amp;timestamp=1477573379" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/23290kidsclub.jpg?itok=5jKpy-rP&amp;timestamp=1477589076" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/23290kidsclub.jpg?itok=j32wrgSd&amp;timestamp=1477589077" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/23290kidsclub.jpg?itok=3hGFX_Mb&amp;timestamp=1477589076" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/23290kidsclub.jpg?itok=gjIoIYDs&amp;timestamp=1477589076" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/23290kidsclub.jpg?itok=yMFl_5ur&amp;timestamp=1477520507"/></a></div></div></div><figcaption class="field field--name-field-embedded-caption field--type-text-long field--label-hidden">

  
      <p><a href="https://kidsclub.seahawks.com/">Join the Kids Club</a></p><p>Check out the exclusive benefits for your Junior 12.</p>  
</figcaption>
</figure>
</div>
</div>
</div>
          
      
            </div>
</div>
<div class="panel-pane pane-toggle"   class="panel-pane pane-toggle" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <a href="#" class="toggle-content-pane" data-selector=".footer .footer-team-inner" data-doscroll="1">Menu</a>          
      
            </div>
</div>
        </div>
            </div>
      <div class="footer-team-inner clearfix">
                   <div class="footer-col-1 panel-region clearfix">
               <div class="panel-pane pane-custom pane-1"   class="panel-pane pane-custom pane-1" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">Seahawks</h2>
        
    <ul class="menu">
<li><a href="http://www.seahawks.com/about/employment">Employment</a></li>
<li><a href="http://www.seahawks.com/about/frequently-asked-questions">FAQs</a></li>
<li><a href="http://www.seahawks.com/about/contact-us">Contact Us</a></li>
<li><a href="http://www.seahawks.com/about/privacy-policy">Privacy-Policy</a></li>
<li><a href="http://www.seahawks.com/about/core-value-statement">Core Value Statement</a></li>
<li><a href="http://www.seahawks.com/about/partner-with-us">Partnership Opportunities</a></li>
</ul>
          
      
            </div>
</div>
           </div>
                           <div class="footer-col-2 panel-region clearfix">
               <div class="panel-pane pane-custom pane-2"   class="panel-pane pane-custom pane-2" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">People</h2>
        
    <ul class="menu">
<li><a href="http://www.seahawks.com/team/roster">Players</a></li>
<li><a href="http://www.seahawks.com/team/coaches">Coaches</a></li>
<li><a href="http://www.seahawks.com/cheerleaders/sea-gals-roster">Sea Gals</a></li>
<li><a href="http://www.seahawks.com/team/staff">Team Management</a></li>
<li><a href="http://www.seahawkers.org/">The Sea Hawkers</a></li>
<li><a href="http://www.seahawks.com/gameday/blitz">Blitz &amp; Boom</a></li>
</ul>
          
      
            </div>
</div>
           </div>
                           <div class="footer-col-3 panel-region clearfix">
               <div class="panel-pane pane-custom pane-3"   class="panel-pane pane-custom pane-3" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">Team Info</h2>
        
    <ul class="menu">
<li><a href="http://www.seahawks.com/team/roster">Roster</a></li>
<li><a href="http://www.seahawks.com/team/depth-chart">Depth Chart</a></li>
<li><a href="http://www.seahawks.com/team/injuries">Injury Report</a></li>
<li><a href="http://www.seahawks.com/team/transactions">Transactions</a></li>
<li><a href="http://www.seahawks.com/team/statistics">Statistics</a></li>
<li><a href="http://www.seahawks.com/team/standings">Standings</a></li>
</ul>
          
      
            </div>
</div>
           </div>
                           <div class="footer-col-4 panel-region clearfix">
               <div class="panel-pane pane-custom pane-4"   class="panel-pane pane-custom pane-4" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">Attend a Game</h2>
        
    <ul class="menu">
<li><a href="http://www.seahawks.com/tickets/single-game">Single Game Tickets</a></li>
<li><a href="http://www.ticketmaster.com/Seattle-Seahawks-tickets/artist/806020?intcmp=tm101199&amp;wt.mc_id=NFL_TEAM_SEA_ATTEND_A_GAME">Ticketmaster</a></li>
<li><a href="http://www.seahawks.com/tickets/season-tickets">Season Tickets</a></li>
<li><a href="http://www.seahawks.com/tickets/premium-seating/club-seats">Premium Seating</a></li>
<li><a href="http://www.seahawks.com/tickets/premium-seating/suites/season">Suites</a></li>
<li><a href="http://www.seahawks.com/gameday/seating-map">Stadium Guide</a></li>
</ul>
          
      
            </div>
</div>
           </div>
                           <div class="footer-col-5 panel-region clearfix">
               <div class="panel-pane pane-custom pane-5"   class="panel-pane pane-custom pane-5" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">For Fans</h2>
        
    <ul class="menu">
<li><a href="http://www.seahawks.com/spirit-of-12">Spirit of 12</a></li>
<li><a href="http://www.seahawks.com/wallpaper">Wallpapers</a></li>
<li><a href="http://www.seahawkers.org/">Sea Hawkers Booster Club</a></li>
<li><a href="http://www.seahawks.com/promotions">Contests &amp; Promotions</a></li>
<li><a href="http://www.seahawks.com/spirit-of-12/history-of-the-12s">History of the 12s</a></li>
</ul>
          
      
            </div>
</div>
           </div>
                           <div class="footer-col-6 panel-region clearfix">
               <div class="panel-pane pane-custom pane-6"   class="panel-pane pane-custom pane-6" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
              <h2 class="pane-title">News &amp; Videos</h2>
        
    <ul class="menu">
<li><a href="http://www.seahawks.com/news">Latest News</a></li>
<li><a href="http://www.seahawks.com/videos-photos">Latest Videos</a></li>
<li><a href="http://www.seahawks.com/videos-photos/live">Live Video</a></li>
<li><a href="http://www.seahawks.com/videos-photos/galleries">Photo Galleries</a></li>
<li><a href="http://www.seahawks.com/videos-photos/press-conferences">Press Conferences</a></li>
<li><a href="http://www.seahawks.com/content/rss-feeds">Subscribe to RSS</a></li>
<li><a href="http://www.seahawks.com/content/website-accessibility-statement">Accessibility</a></li>
</ul>
          
      
            </div>
</div>
           </div>
              </div>
      <div class="footer-team-copyright-region clearfix">
              <div class="footer-team-copyright panel-region clearfix">
            <div class="panel-pane pane-custom pane-7"   class="panel-pane pane-custom pane-7" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <div class="seahawks-footer-logo"><div class="image-fpp image-fpp-169286">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/seahawks_name_footer.png?itok=JnoVMF1w&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/seahawks_name_footer.png?itok=l-tVHhHs&amp;timestamp=1459366160" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/seahawks_name_footer.png?itok=OmkM9DFO&amp;timestamp=1459368973" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/seahawks_name_footer.png?itok=frhpbSJS&amp;timestamp=1459393338" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/seahawks_name_footer.png?itok=ALXXwNe_&amp;timestamp=1459393338" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/seahawks_name_footer.png?itok=ytUJ2nJA&amp;timestamp=1459393338" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/seahawks_name_footer.png?itok=QrixHB6c&amp;timestamp=1459393338" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/seahawks_name_footer.png?itok=JnoVMF1w&amp;timestamp=1459365653"/></div></div></div></figure>
</div>
</div>
<div><div class="image-fpp image-fpp-169271">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/bud_light_footer.png?itok=BSLbES66&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/bud_light_footer.png?itok=aYtdEUlV&amp;timestamp=1459366165" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/bud_light_footer.png?itok=fVg0hRjb&amp;timestamp=1459393338" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/bud_light_footer.png?itok=k80SIORT&amp;timestamp=1459383337" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/bud_light_footer.png?itok=EWYAtIti&amp;timestamp=1459393338" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/bud_light_footer.png?itok=RctlV7DN&amp;timestamp=1459393338" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/bud_light_footer.png?itok=JSfVMUed&amp;timestamp=1459393338" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/bud_light_footer.png?itok=BSLbES66&amp;timestamp=1459365653"/></div></div></div></figure>
</div>
<div class="image-fpp image-fpp-169261">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/ctl_stacked_white_updated.png?itok=lyyjX18R&amp;timestamp=1475529423" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/ctl_stacked_white_updated.png?itok=e1i95dpu&amp;timestamp=1475529663" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/ctl_stacked_white_updated.png?itok=CBMXjYiR&amp;timestamp=1475531042" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/ctl_stacked_white_updated.png?itok=LzN4GNXC&amp;timestamp=1475558151" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/ctl_stacked_white_updated.png?itok=qEyphugT&amp;timestamp=1475558150" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/ctl_stacked_white_updated.png?itok=uOEyK5CG&amp;timestamp=1475558150" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/ctl_stacked_white_updated.png?itok=Dj_Eo-U_&amp;timestamp=1475558150" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/ctl_stacked_white_updated.png?itok=lyyjX18R&amp;timestamp=1475529423"/></div></div></div></figure>
</div>
<div class="image-fpp image-fpp-381066">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/delta_w_r_0.png?itok=Eyx-X-CB&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/delta_w_r_0.png?itok=hFSJJa0P&amp;timestamp=1459365807" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/delta_w_r_0.png?itok=2YN6LLvR&amp;timestamp=1459393338" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/delta_w_r_0.png?itok=646OyS51&amp;timestamp=1459393338" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/delta_w_r_0.png?itok=GH4LJ3XH&amp;timestamp=1459393338" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/delta_w_r_0.png?itok=CHJaMpah&amp;timestamp=1459393338" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/delta_w_r_0.png?itok=Tp5hT1oG&amp;timestamp=1459393338" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/delta_w_r_0.png?itok=Eyx-X-CB&amp;timestamp=1459365653"/></div></div></div></figure>
</div>
<div class="image-fpp image-fpp-169281">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/homestreet-logo_1.png?itok=nXRrWlqy&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/homestreet-logo_1.png?itok=sjNdXeS7&amp;timestamp=1459366165" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/homestreet-logo_1.png?itok=XDwq-6Cp&amp;timestamp=1459377139" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/homestreet-logo_1.png?itok=GQOo-RAz&amp;timestamp=1459393338" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/homestreet-logo_1.png?itok=Eix5mwa-&amp;timestamp=1459393338" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/homestreet-logo_1.png?itok=RNtdMlZq&amp;timestamp=1459393338" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/homestreet-logo_1.png?itok=D2UpCLeS&amp;timestamp=1459393338" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/homestreet-logo_1.png?itok=nXRrWlqy&amp;timestamp=1459365653"/></div></div></div></figure>
</div>
<div class="image-fpp image-fpp-169276">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/nike_footer.png?itok=ICoQNzho&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/nike_footer.png?itok=jojyo70x&amp;timestamp=1459366165" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/nike_footer.png?itok=2FwpDJdv&amp;timestamp=1459372509" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/nike_footer.png?itok=Q56B9Wbd&amp;timestamp=1459379638" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/nike_footer.png?itok=BxvmN3ST&amp;timestamp=1459393338" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/nike_footer.png?itok=qlaFS9AH&amp;timestamp=1459393338" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/nike_footer.png?itok=_4y0LV9v&amp;timestamp=1459393338" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/nike_footer.png?itok=ICoQNzho&amp;timestamp=1459365653"/></div></div></div></figure>
</div>
<div class="image-fpp image-fpp-302936">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/toyota-logo_0.png?itok=K6YoCiZc&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/toyota-logo_0.png?itok=jrkVEukG&amp;timestamp=1459366165" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/toyota-logo_0.png?itok=Hs7JtpgD&amp;timestamp=1459393338" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/toyota-logo_0.png?itok=ypp57Un4&amp;timestamp=1459393338" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/toyota-logo_0.png?itok=JTonIN21&amp;timestamp=1459393338" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/toyota-logo_0.png?itok=pyTYjCI2&amp;timestamp=1459393338" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/toyota-logo_0.png?itok=5IgwpBP2&amp;timestamp=1459393338" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/toyota-logo_0.png?itok=K6YoCiZc&amp;timestamp=1459365653"/></div></div></div></figure>
</div>
<div class="image-fpp image-fpp-249076">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/verizon_70_1c_cmyk_r.png?itok=O06hp5MD&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/verizon_70_1c_cmyk_r.png?itok=BJorqt8f&amp;timestamp=1459366165" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/verizon_70_1c_cmyk_r.png?itok=pHvvHPuR&amp;timestamp=1459393338" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/verizon_70_1c_cmyk_r.png?itok=ZSisJ0QK&amp;timestamp=1459393338" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/verizon_70_1c_cmyk_r.png?itok=C6xowKWT&amp;timestamp=1459393338" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/verizon_70_1c_cmyk_r.png?itok=9ohSbTpd&amp;timestamp=1459393338" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/verizon_70_1c_cmyk_r.png?itok=to1PTieO&amp;timestamp=1459393338" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/verizon_70_1c_cmyk_r.png?itok=O06hp5MD&amp;timestamp=1459365653"/></div></div></div></figure>
</div>
<span class="footer-logo-latest"><div class="image-fpp image-fpp-169266">
<figure class="fieldable-panels-pane embedded_photo width-100" class="fieldable-panels-pane embedded_photo width-100">
    <div class="field field--name-field-embedded-photo field--type-image field--label-hidden"><div class="field__items"><div class="field__item even"><img class="borealis image-style-no_limit borealis-js" data-borealis-respondsmall="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/vm_footer.png?itok=Jq3_TuZ8&amp;timestamp=1459365653" data-borealis-respondmedium="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondmedium/public/embedded-photos/vm_footer.png?itok=g3bDRd7t&amp;timestamp=1459366165" data-borealis-respondlarge="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondlarge/public/embedded-photos/vm_footer.png?itok=c_U2dow0&amp;timestamp=1459377566" data-borealis-respondxl="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl/public/embedded-photos/vm_footer.png?itok=iAKCc-mV&amp;timestamp=1459393338" data-borealis-respondxl2="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl2/public/embedded-photos/vm_footer.png?itok=OsG9GIGU&amp;timestamp=1459393338" data-borealis-respondxl3="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl3/public/embedded-photos/vm_footer.png?itok=B3BkLYOy&amp;timestamp=1459393338" data-borealis-respondxl4="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondxl4/public/embedded-photos/vm_footer.png?itok=KltCH0oC&amp;timestamp=1459393338" typeof="foaf:Image" src="http://www.seahawks.com/sites/seahawks.com/files/styles/borealis_no_limit_respondsmall/public/embedded-photos/vm_footer.png?itok=Jq3_TuZ8&amp;timestamp=1459365653"/></div></div></div></figure>
</div>
</span></div>
          
      
            </div>
</div>
<div class="panel-pane pane-custom pane-8"   class="panel-pane pane-custom pane-8" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <p> </p>
<p>© Seattle Seahawks 2017. All rights reserved. ® SEAHAWKS, SEAHAWKS LOGO, SPIRIT OF 12, WE ARE 12, BRING ON THE 12, LEGION OF BOOM, 12 and 12S are trademarks of the Seattle Seahawks. ® The term 12th MAN is a trademark of Texas A &amp; M University and its use is pursuant to a license agreement with the university.</p>
          
      
            </div>
</div>
        </div>
            </div>
    </div>
    <div class="footer-main clearfix">
      <div class="footer-nfl clearfix">
        <div class="footer-toggle-region clearfix">
                      <div class="footer-toggle panel-region clearfix">
                <div class="panel-pane pane-toggle"   class="panel-pane pane-toggle" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <a href="#" class="toggle-content-pane" data-selector=".footer .footer-nfl-inner" data-doscroll="1">Menu</a>          
      
            </div>
</div>
            </div>
                  </div>
        <div class="footer-nfl-inner clearfix">
                      <div class="nfl-links panel-region clearfix">
                <div class="panel-pane pane-custom pane-10"   class="panel-pane pane-custom pane-10" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <ul class="menu">
<li><a href="http://www.nfl.com" target="_blank">NFL.com</a></li>
<li><a href="http://nflrush.com/?campaign=NFL_footer" target="_blank">NFLRush.com</a></li>
<li><a href="http://nflplayers.com" target="_blank">NFLPlayers.com</a></li>
</ul>
<ul class="menu">
<li><a href="http://www.ticketexchangebyticketmaster.com/nfl?intcmp=tm105445&amp;wt.mc_id=NFL_LEAGUE_TE_FOOTER" target="_blank">NFL Ticket Exchange</a></li>
<li><a href="http://www.nflyouthpd.com/" target="_blank">NFL Youth Tackle</a></li>
<li><a href="http://profootballhof.com" target="_blank">Profootballhof.com</a></li>
</ul>
<ul class="menu">
<li><a href="http://www.nflshop.com/entry.point?target=z&amp;source=NFL_SHOP_TAB_BOTTOM_BANNER" target="_blank">NFL Shop</a></li>
<li><a href="http://www.nflauction.nfl.com/" target="_blank">NFL Auction</a></li>
<li><a href="http://www.nfl.com/nflnetwork" target="_blank">NFL Network</a></li>
</ul>
<ul class="menu">
<li><a href="https://www.nfl.info/nflol/index.html" target="_blank">NFL On Location</a></li>
<li><a href="http://www.jointheteam.com/" target="_blank">In The Community</a></li>
<li><a href="http://www.nflhealthandsafety.com/" target="_blank">NFLHealthandSafety.com</a></li>
</ul>
          
      
            </div>
</div>
            </div>
          
                      <div class="nfl-teams-american panel-region clearfix">
              <div class="nfl-teams-american-inner clearfix">
                <div class="panel-pane pane-custom pane-11"   class="panel-pane pane-custom pane-11" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <ul class="menu">
<li class="location">East</li>
<li><a href="http://www.buffalobills.com/" target="_blank">Bills</a></li>
<li><a href="http://www.miamidolphins.com/" target="_blank">Dolphins</a></li>
<li><a href="http://www.patriots.com/" target="_blank">Patriots</a></li>
<li><a href="http://www.newyorkjets.com/" target="_blank">Jets</a></li>
</ul>
<ul class="menu">
<li class="location">North</li>
<li><a href="http://www.baltimoreravens.com/" target="_blank">Ravens</a></li>
<li><a href="http://www.bengals.com/" target="_blank">Bengals</a></li>
<li><a href="http://www.clevelandbrowns.com/" target="_blank">Browns</a></li>
<li><a href="http://www.steelers.com/" target="_blank">Steelers</a></li>
</ul>
<ul class="menu">
<li class="location">South</li>
<li><a href="http://www.houstontexans.com/" target="_blank">Texans</a></li>
<li><a href="http://www.colts.com/" target="_blank">Colts</a></li>
<li><a href="http://www.jaguars.com/" target="_blank">Jaguars</a></li>
<li><a href="http://www.titansonline.com/" target="_blank">Titans</a></li>
</ul>
<ul class="menu">
<li class="location">West</li>
<li><a href="http://www.denverbroncos.com/" target="_blank">Broncos</a></li>
<li><a href="http://www.kcchiefs.com/" target="_blank">Chiefs</a></li>
<li><a href="http://www.raiders.com/" target="_blank">Raiders</a></li>
<li><a href="http://www.chargers.com/" target="_blank">Chargers</a></li>
</ul>
          
      
            </div>
</div>
              </div>
            </div>
          
                      <div class="nfl-teams-national panel-region clearfix">
              <div class="nfl-teams-national-inner clearfix">
                <div class="panel-pane pane-custom pane-12"   class="panel-pane pane-custom pane-12" data-eq-pts="pane-base: 1, pane-xs: 300, pane-sm: 450, pane-md: 570, pane-lg: 720, pane-xl: 860, pane-xxl: 980">
  
  <div class="panel-pane-content" >
            
    <ul class="menu">
<li class="location">East</li>
<li><a href="http://www.dallascowboys.com/" target="_blank">Cowboys</a></li>
<li><a href="http://www.giants.com/" target="_blank">Giants</a></li>
<li><a href="http://www.philadelphiaeagles.com/" target="_blank">Eagles</a></li>
<li><a href="http://www.redskins.com/" target="_blank">Redskins</a></li>
</ul>
<ul class="menu">
<li class="location">North</li>
<li><a href="http://www.chicagobears.com/" target="_blank">Bears</a></li>
<li><a href="http://www.detroitlions.com/" target="_blank">Lions</a></li>
<li><a href="http://www.packers.com/" target="_blank">Packers</a></li>
<li><a href="http://www.vikings.com/" target="_blank">Vikings</a></li>
</ul>
<ul class="menu">
<li class="location">South</li>
<li><a href="http://www.atlantafalcons.com/" target="_blank">Falcons</a></li>
<li><a href="http://www.panthers.com/" target="_blank">Panthers</a></li>
<li><a href="http://www.neworleanssaints.com/" target="_blank">Saints</a></li>
<li><a href="http://www.buccaneers.com/" target="_blank">Buccaneers</a></li>
</ul>
<ul class="menu">
<li class="location">West</li>
<li><a href="http://www.azcardinals.com/" target="_blank">Cardinals</a></li>
<li><a href="http://www.stlouisrams.com/" target="_blank">Rams</a></li>
<li><a href="http://www.sf49ers.com/" target="_blank">49ers</a></li>
<li><a href="http://www.seahawks.com/" target="_blank">Seahawks</a></li>
</ul>
          
      
            </div>
</div>
              </div>
            </div>
                  </div>
      </div>
    </div>
  </div>
</div>
          
      
            </div>
</div>
      </div>
    </div>
  
</div>          </div>

 </div>


</div>
  <div id="nflc-background"><div id="ad-manager-ad-ad-default-1x3-skin-0" class="ad-manager-ad gpt-ads"></div><script type="text/javascript">Drupal.GPT.registerSlot('ad-manager-ad-ad-default-1x3-skin-0',{"outofpage":false,"targetedAdUnit":"","refresh":true,"size":{"0":[[1,3]]},"targeting":{"s1":[{"value":"news","eval":0}],"s2":[{"value":"Round_Up","eval":0}],"s3":[{"value":" Thursday_Round_Up_The_Inspiration_Behind_Seahawks_Cornerback_Shaquill_Griffin","eval":0}],"s4":[{"value":" ","eval":0}]},"campaignAd":false});</script></div>
        <script type='text/javascript'>
          var _sf_async_config = _sf_async_config || {};
          /** CONFIGURATION START **/
          //_sf_async_config.sections = 'Change this to your Section name'; //CHANGE THIS
          //_sf_async_config.authors = 'Change this to your Author name'; //CHANGE THIS
          /** CONFIGURATION END **/
          (function() {
            function loadChartbeat() {
              window._sf_endpt = (new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                oldonload();
                loadChartbeat();
              };
          })();
        </script><div data-cookie-duration="3" data-servicelist="US,INT" class="geo-interstitial interstitial_container modal-window jqmWindow"></div></div></div></div></div></div><script src="//www.seahawks.com/sites/seahawks.com/files/advagg_js/js___c87w_LDPb7zn1TSRsXx24SNy330kgQ1rNWIh0e8gOw__JP0KfkbAd3hSkSrxQN0er8k62h-BKFV2Mqkxc6895DA__336YPxrRmp-OPljfU2xdg-hwEb5zzeN5zKGhkOjk-vU.js"></script>
<script>if (typeof _satellite !== 'undefined') {_satellite.pageBottom();}</script>

  <script>
      (function(e,c,a,g,f){function d(){var b=c.createElement("script");b.async=!0;
          b.src="//radar.cedexis.com/1/20770/radar.js";c.body.appendChild(b)}
          (function(){for(var b=[/\bMSIE (5|6)/i],a=b.length;a--;)if(b[a]
                  .test(navigator.userAgent))return!1;return!0})()
          &&("complete"!==c.readyState?(a=e[a])?a(f,d,!1):(a=e[g])&&a("on"+f,d):d())})
      (window,document,"addEventListener","attachEvent","load");
  </script>

</body>
</html>
